Event 7000, Service Control Manager

The Diagnostic Service Host service failed to start due to the following error:
A privilege that the service requires to function properly does not exist in the service account configuration. You may use the Services Microsoft Management Console (MMC) snap-in (services.msc) and the Local Security Settings MMC snap-in (secpol.msc) to view the service configuration and the account configuration.
techcodrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MiamiCoCommented:
Try what is the error log suggesting to you ... https://theitbros.com/event-id-7000-service-control-manager/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
techcodrAuthor Commented:
I did see this link but ran into problems.

I can do Steps 1-2

Step 3 says go to Profile system performance (right click and select properties) and add Local Service.
I can not because the add User or Group... is greyed out.

That is because this is a domain controller
https://petri.com/forums/forum/server-operating-systems/sbs-2000-2003-2008-2011/18856-cannot-add-group-into-profile-system-performance

Apparently, the instructions have to be modified for step 3 to select Default Domain Controllers Policy and modify that GPO.
0
MiamiCoCommented:
Guessing you have admin rights, right? Is that computer connected to domain?
0
KuppingerCole Reviews AlgoSec in Executive Report

Leading analyst firm, KuppingerCole reviews AlgoSec's Security Policy Management Solution, and the security challenges faced by companies today in their Executive View report.

techcodrAuthor Commented:
I edited the earlier post.
0
MiamiCoCommented:
Have checked that on Win 10 machine, service should run under Local service account. Check what you have there.
Also my system has under "Profile system performance" in User rights assignment (gpedit.msc) only Administrators and NT Service\WdiServiceHost available.
0
techcodrAuthor Commented:
Working on Windows Server 2016.
0
MiamiCoCommented:
Any other error in the event log? Any new software lastly installed/upgraded?
0
techcodrAuthor Commented:
Lots of errors in event log. I have questions posted on 513, 1059, 1000, 7000, 10010.
Was working Event 0 RDXmon yesterday and installed, uninstalled RD1000 utility.
0
MiamiCoCommented:
Any Event ID: 5722 or something similar to Trust relationship fail?

Server could just lose trust relationship to the domain, even when it is running on the same server.
0
techcodrAuthor Commented:
There has been no error since 8/25 so my modification of the instructions from the link you provided. I figure wait a week.
 There are no events 5722 in the System log.
0
techcodrAuthor Commented:
I will mark your answer as the solution because I can not figure how to add my response as part of the answer.
0
MiamiCoCommented:
Put it at least here as comment. EE comunity members could help.
0
techcodrAuthor Commented:
I do not see a way to add a comment. The solution was modifying the instructions in the link provided.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.