Replication has failed due to comms issue (now resolved) no replication works along with administrator passwords

GC server is failing to replicate due to loss of connection to main GC server at head office.
Users can now not log into shares in the local site or head office due to password sync issues.

can someone give best method to get the local server replication back up and talking with the head office server

DNS seems okay and all servers can be pinged by DNS name, main issue is passwords no administrator accounts . iv tried to remove the server using DCpromo and it fails with invalid password. iv tried a few other options which all have failed.

any advise on how to resolve this would be appreciated.
Andy WilkieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andy WilkieAuthor Commented:
just got journal wrap error in event log which now made sense and iv been able to sort using the below document

http://www.squidworks.net/2011/09/ntfrs-journal-wrap-errors-detected-on-domain-controller/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DNS

From novice to tech pro — start learning today.