Exchange 2010 send mail issues

MAB Ham
MAB Ham used Ask the Experts™
on
Exchange 2010

Hi All,
My Exchange 2010 server can received mail from others but when I sent out some receipient in another domain cannot get my mail.
I don't see any undelivery message bound back, instead sending from my server to Yahoo or Gmail are fine.

is it any other ways I can do to track this problems?

Many thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
EE Solution Guide - Technical Dept Head
Most Valuable Expert 2017
Commented:
Hi MAB Ham,
Please send output of the below command
Get-SendConnector -Identity <SENDCONNECTOR NAME> | fl

Open in new window

Please configure external DNS lookup with your ISP DNS server.
https://www.ntweekly.com/2010/10/26/questionhow-to-configure-exchange-server-2010-to-use-different-dns-server/
It will look like this.
test.JPGLastly open this site from server and ensure your internal to external NAT is correct. i.e. you should see your Exchange server external IP.
https://whatismyipaddress.com/ 

Make sure SMTP scanning is disabled in firewall.
Vijaya Babu SekarAssociate Ops Manager

Commented:
You can check the routing through Messaging tracking, event id should be empty. so that you can see the failure and other issues.

Commented:
are you using any send connector/Smart Host/Email appliance ? or you using ant SPAM filter ?  if you are using Appliance check the DNS settings there ...

check your Domain mx and DNS reverse DNS status on  http://mxtoolbox.com

all the best
IvanSystem Engineer

Commented:
Hi,

is your public ip on some blacklist? check via mxtoolbox.com and report back.

Regards,
Ivan.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial