Avatar of piaakit
piaakit asked on

install edge transport server exchange 2016 question

Dear All


           I'm going to install edge transport server exchange 2016, but when I run below command it shows I need to have .net framework 4.5 or above, but I have already installed .net framework 4.5.2, any idea what goes wrong ? any help would be appreciated

1

keith
ExchangeInstallation

Avatar of undefined
Last Comment
piaakit

8/22/2022 - Mon
SOLUTION
Jose Gabriel Ortega Castro

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Edward van Biljon

It should work fine, up to .net 4.7.1 is supported on exchange 2016. Don't install .net 4.7.2
M A

Agree with Jose.  Please install 4.5 or above and please do not install  .NET Framework 4.7.2 which is not recommended.
Please check this as well.
https://blogs.technet.microsoft.com/exchange/2017/06/13/net-framework-4-7-and-exchange-server/

Did you restart the server?
ASKER
piaakit

Yes I already restarted , it still showing I need to have net. Framework 4.5 or above, when I try again to install 4.5.2 it detected I already have 4.5.2 any idea ?
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
ASKER CERTIFIED SOLUTION
Jose Gabriel Ortega Castro

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Edward van Biljon

I don't think .net 4.7 is supported on exchange.
ASKER
piaakit

My exchange server is 2016 cu10 and the edge one I'm going to install is also cu10, and I will try to do the window update first
M A

Agree with Edward please don't install .net 4.7. You can refer blog from MS  I posted above.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
piaakit

it works after installed .net framework 4.6.2