red x

I see some images not showing up and they have red x in my outlook 2016 . At the same time there is red x no image and other images showing up no problem. Can someone help me with this problem?
Basem KhawajaClinical PharmacistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Go to Outlook, Options, Trust Center, Trust Center Settings, Automatic Download, Uncheck "Do Not Download Images"  

There are other trust center settings that I leave mostly default.

Try the above and please let us know.
1
Andrew LeniartSenior EditorCommented:
Have you tried just adding the sender as a trusted sender? That will also resolve the problem as Outlook will then show all images from that particular email address.

I think that's a better idea than to allow ALL images in Outlook's Trust Center because you don't want Spam mail images to automatically show up in messages you view, lest they contain malicious or tracking code behind them.

I hope that's helpful.

Regards, Andrew
0
Basem KhawajaClinical PharmacistAuthor Commented:
Automatic Download, Uncheck "Do Not Download Images"  , That was already UNCHECKED.

Andrew

I will try your suggestion . But how do I add the sender to trusted senders?

Thank you
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Andrew LeniartSenior EditorCommented:
Hi Basem,

When you open a message that is not displaying / downloading pictures AND you trust the source, just do the following.

1. Left-Click once on the line that says "! Click here to download pictures. To help protect you privacy ......etc.

2. Click on Add Sender to Safe Senders List

I've highlighted the steps in the image below for you. Once you've done this, Outlook will give you a pop-up that the sender has now been added to the safe senders' list and all the pictures should appear. The next time you get an email from that address, all pictures will appear without having to do anything more.

Note you will need to do this process for every sender that you trust the source from, but it only needs to be done once for each source (or sender email address) that you trust.

Outlook Safe Sender Instructions
I hope that's helpful.

Regards, Andrew
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Basem KhawajaClinical PharmacistAuthor Commented:
Thank you Andrew

My problem is that within the same email from a sender that I trust not all the images appear . I will save one email next time I come across one. I will keep that answer from you in case I get an email that is asking to download the images.
0
Basem KhawajaClinical PharmacistAuthor Commented:
0
Basem KhawajaClinical PharmacistAuthor Commented:
0
Andrew LeniartSenior EditorCommented:
No worries Basem. I'm sure that the solution I gave you should work, however, there "may" be cases where you get an email and the image simply isn't retrievable from the source for some reason. Ie: It could have been removed, the server won't send it, there could be many reasons.
Please let me know if you need further assistance once you have another email asking to download images. I'm quite sure my solution will work.

Regards, Andrew
0
Andrew LeniartSenior EditorCommented:
Basem,

The sample images you uploaded were helpful. It is a formatting issue with the images themselves. It's why they suggest viewing the message in a browser if you can't see the message properly, because Outlook may not always be able to display embedded images correctly.
0
Andrew LeniartSenior EditorCommented:
Also, if the images do not display when the message is viewed in a browser, or do not display at all, then the problem will be with the source of where the image is being downloaded from, as I indicated earlier and not likely a problem on your computer.

I hope that's helpful.

Regards, Andrew
0
JohnBusiness Consultant (Owner)Commented:
Did you set the Trust Center settings?
0
Basem KhawajaClinical PharmacistAuthor Commented:
John

Yes I did, I responded  to your solution 12 hours ago. See my reply.

AUTHOR Comment posted 12h
Automatic Download, Uncheck "Do Not Download Images"  , That was already UNCHECKED.

Andrew

I will try your suggestion . But how do I add the sender to trusted senders?

Thank you
0
Basem KhawajaClinical PharmacistAuthor Commented:
Smart Expert
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.