pc reading aloud

sometimes, when answering questions on EE, i think i hit a combination of keys, and the pc starts reading aloud everything on the page.
i looked how to stop that, but could not find it - except closing the window, but this is frustrating if you were in the middle of a rather long post

surely somebody knwos how?
LVL 94
nobusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Press Capslock and Escape together to exit narrator.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zvitamConsultantCommented:
Your PC narrator is probably turn on. you should turn it off.
 
You can do it by pressing Caps Lock+Esc.

Or you can turn it off by going to Ease of Access in control Panel.
0
nobusAuthor Commented:
zvitam these were the things i allready tried- no dice
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
sound

From novice to tech pro — start learning today.