PaperPort Install Error

Candice Buchanan
Candice Buchanan used Ask the Experts™
on
Just bought PaperPort 14.5 Standard to load onto a new Windows 10 64-bit laptop. Never had the program on this PC before, but it will not install. It gives an error that says a previous version is already on the PC and must first be uninstalled. There is no previous version to uninstall. Please help. Thank you!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Developer
Fellow 2017
Most Valuable Expert 2018
Commented:
Hi Candice,

I think my Experts Exchange article on this issue will help you:
PaperPort will not install - the installer detected a previous installation

Once you get PaperPort 14.5 installed, I recommend that you install Patch 1, especially since you are on W10, as PP14.5/Patch1 is the only W10-compliant version of PaperPort. Another one of my EE articles shows how to do that at no cost:
How to install the Patch 1 update for PaperPort 14.5

Also, I recommend installing the PP14 Scanner Connection Tool (also free), as discussed in another one of my EE articles:
PaperPort 14 Scanner Connection Tool

Since you're on W10, read my PP14-in-W10 article:
PaperPort 14 in Windows 10 - A First Look

Some of the Tips in there might be helpful. Regards, Joe

Author

Commented:
Thank you very much, unfortunately we are trying to run the exe file to get each component of the zip files to install, but we cannot find a folder that matches c:\Users\UserName\AppData\Local\Temp\  so we are not finding the files to install. Any ideas?
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
Remember, "UserName" is your user name, such as Candice or John or Jane or whatever, not the word "UserName".
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

Author

Commented:
Thanks, we did know to go under our name, but no folders like this appear. Since that did not work, we did the winzip process. So we do have the folders, but we are still getting the error. When we went to the PaperPort folder and the setup.exe file, it still says there is a previous version. It says it will upgrade it, but still wants to remove files. We let it do what it prompted, but we keep getting error 2753: the file ppmv.exe is not marked for installation.
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
Make sure you click the Exit button without selecting a language. I just tested that procedure here on W10 with the PP14.5 Standard installer and it worked perfectly, creating the folders as documented in the article, here in my case:

c:\Users\Joe\AppData\Local\Temp\

If you do it right, that should certainly work for you. If you can't get that to work, then use a ZIP utility, such as 7-Zip or WinZip, to un-zip the EXE file. Regards, Joe

Edit: Our messages crossed. I'm taking a dinner break now. Will get back to you in an hour or so.
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018
Commented:
Try running the Remover Tool for PP11, PP12, and PP14. They are documented in these EE articles:
PaperPort 11 - Free Upgrade to Version 11.2
PaperPort 12 - Free Upgrade to Version 12.1
PaperPort 14 - Free Upgrade to Version 14.5

But you may safely ignore those articles (for now), as I have extracted the download links for your convenience:
PP11 Remover Tool
PP12 Remover Tool
PP14 Remover Tool

I would normally suggest only the PP14 Remover Tool for a PP14.5 situation like yours, but my high-level support contacts at Nuance recommend running all three in problematic cases (it may not help, but it can't hurt).

After running all three Remover Tools (in the order shown above), try installing again as discussed in "the installer detected a previous installation" article. Regards, Joe
Commented:
c:\Users\UserName\AppData  is a hidden folder.  You will not see it unless you "show hidden folders"
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
Good one, Fred! I always run my file manager with "Show hidden files" and "Show system files" ticked and didn't even think that not everyone does that. :)  Thanks for the wake-up call!
Top Expert 2013

Commented:
did you check under installed programs if there is no paperport version? could be a trial one that's been left

Author

Commented:
Thank you everyone! We had to wait for the weekend to try again. We are finally installed, phewww. Now we need to run the recommended patches and hopefully we will be set. Thank you so much!
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
Hi Candice,

> We are finally installed

Great news!

> phewww

Yes, it's a lot of work to do each module individually like that, but sometimes it's the only way around "the installer detected a previous installation" problem.

> Now we need to run the recommended patches

If you have any problems with Patch 1 or the Scanner Connection Tool, post them here or at the articles.

> hopefully we will be set

I hope so. PP14.5/Patch1 has been performing well for me on W10/64-bit. Since initially writing the P14 in W10 - First Look article (when I was on an early W10 Technical Preview release), I have upgraded to the latest W10/64-bit Pro, Version 1803 (Build 17134.228). PP14.5/Patch1 continues to work well in it, although I did run into the recent "BrowserSelected Mozilla Firefox" registry problem when I upgraded to Firefox 61. If it happens to you, the fix is documented here:
What to do when PaperPort crashes, hangs, or fails to start - popular fix for Mozilla Firefox users

> Thank you so much!

You're very welcome! Happy to help. Btw, I see that this is your first question here at Experts Exchange, so you may not be aware that members are responsible for closing their own questions. This EE support article explains the new process for doing that:
How do I close my question?

Regards, Joe

Edit:
One last question
That sounds like a driver issue to me. The CanoScan LiDE 220 support page is here:
https://www.usa.canon.com/internet/portal/us/home/support/details/scanners/photo-scanner/canoscan-lide-220/canoscan-lide-220?cm_sp=CSO-_-PFListing-_-CanoScanLiDE220

The most recent driver for W10/64-bit is Version 1.02, dated 13-Apr-2016. It is a TWAIN-compliant scanner driver and should work fine with PaperPort. Here's the download link from that page:
http://pdisp01.c-wss.com/gdl/WWUFORedirectTarget.do?id=MDEwMDAwNjAyNjAz&cmp=ABR&lang=EN

Exit PaperPort, uninstall the old driver, install the new one, then try to scan with PaperPort again. Regards, Joe

Author

Commented:
One last question on this to see if you have an idea. We got PaperPort installed, ran the patch and scanner finder. We also installed a CanonScan Lide 220. In PaperPort, we can see the scanner and run the scan, but everything freezes at that point with the scan capture screen still open and PaperPort open behind it. We never get the scan to complete and appear in PaperPort. Do you think this is a PaperPort issue or the scanner? We are so close to having it work, but are stuck right here. Thank you!
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
One last question
See Edit to my previous post.

Author

Commented:
Thank you for such great help! Unfortunately, we are still freezing every time right at the point where the scan should transfer from the Canon Scanner into PaperPort. We have done the driver patch and all the PaperPort fixes referenced. I know this is a different issue from the posted question, so I'm going to follow the directions to close my question. We will keep trying to get the scanner and PaperPort to like each other or we will just use each separately. Thank you!
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
You're very welcome, Candice, and thanks to you for closing the question properly. Even though it's closed, we can continue to comment, so let's see if we can get your scanner working with PaperPort...it certainly should, since it has W10 drivers. Two questions:

(1) What drivers appear in the Scan or Get Photo pane? To find that, click the Scan Settings button on the ribbon, then the Select... button. You'll get a dialog that looks like this:

pp14.5 select scanner dialog
As you can see, mine has ISIS, TWAIN, WIA, and WIA2 drivers. If your Canon has more than one type of driver, try all of them...maybe one will work.

(2) Does the scanner work with the Paint app that's built into W10? Here are the steps to test that:

Start
Windows Accessories
Paint
File
From scanner or camera
Select Device
Click your Canon
OK
Scan

Does it scan?

That's a good start on troubleshooting. Let me know how it goes. Regards, Joe

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial