HYPER-V 2016 host is blank dark black but the 1 vm running on it is fonctional??!!

Hi,
I have a Windows 16 server 192.168.0.5 ppdc that hosts Hyper-v.
I have only one vm and it is my DC 192.168.0.7 ppdcb
I see nothing but the mouse on my physical monitor that is connected to.
MSTSC to ppdc doesn't work.
Manage remotely to it doesn't work.
Hyper-v manager from ppdcb to connect to ppdc doesn't work.
\\ppdc gives me Network Error Windows cannot acces. Check the spelling of the name otherwise there might be a problem with your network.....
I tried \\192.168.05 same thing
How come my VM is working fine but my Host is unaccessible
Affraid of pressing the power button after doing a shotdown on my vm ppdcb
What would be the cause.
Is a lack of HD space on ppdc be the source of that?
What are my options?
tx!
philjansAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
does ctrl-alt-del produce the security screen? if you start task manager does it display? from task manager can you run explorer.exe ?
0
Joe FulginitiNetwork EngineerCommented:
Safely shutdown the virtual machine and then hold the power button down on you physical server to turn it off.  Once it comes back up run all windows updates and update the server drivers and firmware that might be outdated.  I had the same problem with server 2016 too and the updates fixed the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
McKnifeCommented:
Never hold the power button. Press it shortly and a controlled shutdown will occur. Holding it down will let the host crash as in "power loss".
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

philjansAuthor Commented:
I wanted to know if the source of the problem could have been a lack of space on the C drive.
I know more Vmware, first time at Hyper-V, and I suspect a Snapshot was "activated" and maybe it filled out the C drive or the E drive (all VM are located on the E drive so I guess snapshot would be place on the E??)
0
McKnifeCommented:
In the machine settings, you can verify the snapshot location. See if it's c: or e:. I don't think it's because of a full disk.
0
philjansAuthor Commented:
Thanks guys.
After the vm turned off.. I tried just pressing the power on my host but nothing worked. I hard shutdown it like Joe said.
McKnife: effectively, there was no problem of space.  It seems that the process explorer.exe and sqlserver consumed all the ram which brought the computer to a extremely slow state.  sqlserver is link to veemzip and I got a lot of event id 701 18053 on it...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.