WP 404 Error

Miss Techie
Miss Techie used Ask the Experts™
on
I am getting a 404 error on my website after I click on a product.  I was told to change the permalink to Custom Structure
http://essmen.com 
/%category%/%postname%/

I created the permalink.  I still get the same error.  I also change the httpaccess file to
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress

I still have the same error.

Can someone help me? I am using the Aliplugin.
It also tried the sitemap.  Google has not crawled the page yet.
404-Error.png
Sitemap.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
IT Guru
Most Valuable Expert 2011
Commented:
If you're using a theme that has Theme Options, then try making a change in the options, saving it, then undoing the change and saving again.

Also, if you have a caching plugin, clear the cache. How to do that will vary by plugin.
Miss TechieTech Blogger

Author

Commented:
I do not have a "Theme Options." I have also tried clearing the cache. No go with any of the attempted fixes.

Thanks very much for responding.
Terry WoodsIT Guru
Most Valuable Expert 2011

Commented:
Are you using a 3rd party theme? Sometimes themes are not written to be compatible with particular settings.
OWASP Proactive Controls

Learn the most important control and control categories that every architect and developer should include in their projects.

Miss TechieTech Blogger

Author

Commented:
I am using the Aliplugin.  I am using the theme given by the plugin provider.
Miss TechieTech Blogger

Author

Commented:
The website is now fixed.  It was a permalink problem. Thanks.
Miss TechieTech Blogger

Author

Commented:
I am using a theme that comes with the Aliplugin.  I changed the theme.  I just started over. Really, there was basically nothing on my website.  Now, it seems to be doing fine.  Instead of resizing my logo myself, I got someone to do a logo in a particular size.  I am taking careful actions now so that I do not have that problem again. Thanks.
Miss TechieTech Blogger

Author

Commented:
It was permalinks and my cache! Thanks @Terry Woods.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial