WP 404 Error

I am getting a 404 error on my website after I click on a product.  I was told to change the permalink to Custom Structure
http://essmen.com 
/%category%/%postname%/

I created the permalink.  I still get the same error.  I also change the httpaccess file to
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress

I still have the same error.

Can someone help me? I am using the Aliplugin.
It also tried the sitemap.  Google has not crawled the page yet.
404-Error.png
Sitemap.png
Miss TechieTech BloggerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Terry WoodsIT GuruCommented:
If you're using a theme that has Theme Options, then try making a change in the options, saving it, then undoing the change and saving again.

Also, if you have a caching plugin, clear the cache. How to do that will vary by plugin.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Miss TechieTech BloggerAuthor Commented:
I do not have a "Theme Options." I have also tried clearing the cache. No go with any of the attempted fixes.

Thanks very much for responding.
0
Terry WoodsIT GuruCommented:
Are you using a 3rd party theme? Sometimes themes are not written to be compatible with particular settings.
0
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Miss TechieTech BloggerAuthor Commented:
I am using the Aliplugin.  I am using the theme given by the plugin provider.
0
Miss TechieTech BloggerAuthor Commented:
The website is now fixed.  It was a permalink problem. Thanks.
0
Miss TechieTech BloggerAuthor Commented:
I am using a theme that comes with the Aliplugin.  I changed the theme.  I just started over. Really, there was basically nothing on my website.  Now, it seems to be doing fine.  Instead of resizing my logo myself, I got someone to do a logo in a particular size.  I am taking careful actions now so that I do not have that problem again. Thanks.
0
Miss TechieTech BloggerAuthor Commented:
It was permalinks and my cache! Thanks @Terry Woods.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.