Increase the size of incoming email for just one Exch 2013 account

We currently have our exchange transportconfig set to 35MB.
I need to have just one email account the ability to allow emails in that are about 50-60MB but if I understand this correct, is there a way to increase this for just one user when the transportconfig is set to 35MB?

Can I do this just for the one account and if so what command would I run
LVL 1
vmichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Thomas UCommented:
Hi vmich

aha you again ;)

You have to alter the transportconfig to 60MB in any case. Then you need to make limitation for every mailbox except the one that is allowed to send bigger mails.

You could set it for each mailbox by: get-mailbox | Set-Mailbox  -MaxSendSize 35mb -MaxReceiveSize 35mb

I do't see any other solution other than using 3rd party Software.

regards
Thomas
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vmichAuthor Commented:
Yeah  me again.... lol
Ok I make that change and see what happens.
0
AmitIT ArchitectCommented:
Better you use FTP solution for large files. Making changes to each mailbox, can be admin overhead task in long run.
0
Thomas UCommented:
dont forget to restart transport service on the exchange after the changes, thats most of time why its not working, but everything is set correctly ;-)

btw: This article is the one I send my colleagues if they need to change the send/receive settings:
https://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

Have a look.
0
vmichAuthor Commented:
Thanks for the info
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.