latest updates not working

Symantec Endpoint Protection Manager not getting updates after upgrading to 14.2 build 770

upgraded my symantec server to latest version and no live updates is getting downloaded, i uninstalled live update and reinstalled. also registered with SEPM via command prompt
1.png
LVL 2
IT GuyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shaun VermaakTechnical Specialist/DeveloperCommented:
What version of SEPM?
0
IT GuyAuthor Commented:
version 14.2 Build 770
0
IT GuyAuthor Commented:
when i run live updates on sepm here is the result but the last update was since last month
2.png
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

masnrockCommented:
Sounds like you need to download and run SymDiag. Could be corrupted definitions.
0
IT GuyAuthor Commented:
Symantec technologies recommendation was to Reinstalled sepm with new database and still not working,
0
masnrockCommented:
Try running SymDiag anyway. I bet you will end up getting some interesting data. Should hopefully give you more specifics on where the issue lies.
0
IT GuyAuthor Commented:
so after about 10 hours of working with symantec with no result all of a sudden its getting updates and i don't know what happened that fixed the issue, we did the symdiag logs but could not find anything wrong either
0
masnrockCommented:
That makes no sense. But it also leaves me wondering whether there might've been an issue on Symantec's side that either the support rep was unaware of or that Symantec won't disclose.
0
IT GuyAuthor Commented:
After multiple installations and new database - it started working back
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.