Faxing not working after a power outage

I have a Konica Minolta Bizhub 3320 networked multifunction. Users were able to fax fine before a power outage. After power was restored everything with the multifunction was fine except faxing. There is an alert on the panel when you select Fax, that says.."Fax Server 'To Format' not set. Contact system administrator. " Trying to find where this is configured as we do not use a fax server. I tried doing a factory reset but that had no  affect. All the fields still had the same settings. I cycled through all the menus and could not find this setting. Selecting ok and continue on the message does not work. I navigated to Intervention Management on the web interface and selected reset. I got a firmware error. Tried looking for a firmware update on their website but could not find one. Any suggestions would be greatly appreciated.
InSearchOfAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hdhondtCommented:
First of all, upgrading the firmware is almost certainly a waste of time. The power outage has not changed anything in the firmware so, what worked before still works now.

It would appear that, after the power outage, the printer now thinks it uses a fax server. It is possible that it has lost its fax (phone) number. You can check that from the printer's web interface. Click on Settings >Fax Settings >Analog Fax Setup. In the Fax Number or Station Number field, enter the printer fax number. For more details, see the User Guide.
0
InSearchOfAuthor Commented:
no that's not it. the number is in there. even removed it and put it back in.
0
hdhondtCommented:
Then try resetting it to factory defaults. This can be done from either the front panel or the web interface. According to pg 195 of the User Guide, in the web interface go to
Settings > General Settings > Factory Defaults > Restore now

If that does not work, try erasing all non-volatile settings (pg 180), as follows:
1. Turn off the printer.
2. Hold down 2 and 6 while turning the printer on. Release the buttons only when the screen with the progress bar appears.

For both of these, make sure you know all the printer's current settings (IP settings, address lists, etc) as it will need setting up again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
InSearchOfAuthor Commented:
Thanks for the information
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.