troubleshooting Question

Exchange CU10 update fails; Forest Functional Level needs to be raised; FF Level at 2012

Avatar of CocosDad
CocosDad asked on
ExchangeInstallation
2 Comments1 Solution90 ViewsLast Modified:
Problem:CU 10 will not install because Forest Functional Level must be raised from 2008 R2.

We had 3 servers: 2 of them Server 2012 and 1 Server 2008 R2.

The 2008 server besides having AD also had Exchange 2010 from which we recently migrated to the new Exchange 2016 server.

I ran DCPROMO on the 2008 Server and removed AD; also removed AD server role. Turned off the 2008 server.

I then checked AD Domains and Trusts and ADSI Edit. Only the 2 current 2012 servers are listed under domain controllers. Raised Forest Functional Level to 2012. Waited an hour, CU10 Update still fails because it says that the FF Level needs to be raised. Waited 24 hours, same error.
ASKER CERTIFIED SOLUTION
Saif Shaikh
Server engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros