Outlook2013 keep connecting and need password although the password is correct

Golden Papa
Golden Papa used Ask the Experts™
on
every time our clients (80% of Outlook2013 clients) launch outlook2013 it will show connecting, if we don't click cancel, the interface of outlook will appear but no responding, after we canceled the connecting windows, the interface of outlook need to click button "need password" only then able to connect exchange. (20% of Outlook2013 clients do not have this issues, other version of Outlook don't have this issues)

We tried solution:

Ensured no other Microsoft office version installed on the PC.
Process repair Microsoft Office 2013.
Restart the PC.
Recreate outlook profile.
Delete all outlook related information in credential manager.
Rekey correct password and remember credential, however next time launch Outlook still
same issues.
Delete Windows login user account to left only 1
File -> account settings ->account settings -> Edit.. (account) -> More settings... (button on
the bottom) -> Advanced (tab) -> Untick "Download shared folders"

Go to the Exchange account from within Outlook, click special settings, tab connection.
Open up the button proxy settings, UNtick options 3 and 4 (connections with HTTP/then
TCP/IP). Make sure to UNtick both.

The Logon Network settings in security tab should be set to Anonymous
Authentication.

Untick cache mode able solve the issues however the mail speed rely on internet
speed, we cannot apply this solution and we believe has a way to solve this weird issues properly.
We are using exchange 2013.

any advice from experts?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Bernhard LutzSystemadministrator / IT Security Administrator

Commented:
Hi,

be sure that you have the newest updates installed. In our environment, we often gets problems with outlook profile connection until we apply the latest patches.
Edward van BiljonMessaging and Collaboration Technical Lead (Exchange MVP & MCT)

Commented:
Hi
What authentication methods are set on Exchange IIS? Is it basic or NTLM or both?

Does it work with Office 2016 at all or from another location other than the office?

Something on your firewall not blocking the traffic?
Yep, just ensure it is at the correct minimum patch level to support Office 365.  Earlier versions of Office 2013 do not support Office 365 out of the box.

Another long shot, you could also try double check if modern authentication is enabled/disabled and do the opposite:  https://support.office.com/en-us/article/enable-modern-authentication-for-office-2013-on-windows-devices-7dc1c01a-090f-4971-9677-f1b192d6c910
systechSenior Technical Lead

Commented:
Hi,

If already not fixed, try the following registry keys on an affected machine and see if that resolve the issue? try the registry one by one, so that you can pinpoint which actual registry has responsible for the password prompt.

[HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\AutoDiscover]
“PerferLocalXML”=dword:00000001
“ExcludeHttpRedirect”=dword:00000000
“ExcludeHttpsAutoDiscoverDomain”=dword:00000001
“ExcludeHttpsRootDomain”=dword:00000001
“ExcludeScpLookup”=dword:00000001
“ExcludeSrvRecord”=dword:00000001
“ExcludeLastKnownGoodURL”=dword:00000001
“ExcludeExplicitO365Endpoint”=dword:00000001
If these fail, try this trick –add this to the registry
[HKCU\SOFTWARE\Microsoft\Office\16.0\Common\Identity]
Type: REG_DWORD
Value Name: EnableADAL
Value data: 0

Hope this resolve the issue.
Michael B. SmithManaging Consultant

Commented:
I'm very interesting in knowing what CHANGED before the problem occurred? It's probably the culprit.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial