outlook , 365

I am seeing for 1 user that emails are not showing up in his sub folders in his outlook 2016.it is in cached mode

i cant change to online mode because we have a GP set up.

we save the .ost files, the path looks correct

we have mail boxes in 365,
 
owa works fine for the same user.


i checked any filters in his outlook but found none

when i do a search in those subfolders, i get the emails but as soon as i come out from those subfolders

emails are gone.

so basically it is not saving emails in those subfolders. it downloads from 365 that is all

any thing i need to check.
pramod1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andy MIT Systems ManagerCommented:
Check the mail to keep offline option - if it's  short time frame (i.e. few months) it will only cache emails for the last few months. We've come across some bizarre behavior with 365 and this - sometimes simply increasing or setting to all can solve missing items.
0
pramod1Author Commented:
what do u mean by simply increasing or setting to all ,

where should I do such steps?
0
Andy MIT Systems ManagerCommented:
Go into Outlook > File > Info > Account Settings > Account Settings and double click the primary Email account shown. There should be a slider near the tick box for Use Cached Exchange Mode entitled Mail to keep offline. Move it to the right to increase the amount of email cached onto the computer.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Vasil Michev (MVP)Commented:
I would suggest creating a new profile altogether, as there might be some corruption in the current one. It's the "safest" solution. You can combine this with the "cache slider" setting Andy is talking about.
0
pramod1Author Commented:
Cache slider is greeted out and I recreated profile didn’t help
0
pramod1Author Commented:
Greyed out
0
timgreen7077Exchange EngineerCommented:
If it works correctly in OWA which does not use cache, then mostly likely the issue is the mail in that subfolder have exceeded the date time for your cached mail. So for example if you are caching mail for 30 days, and if the mail in that folder is older than 30 days it will be hidden because its not cached and you will have to click the show more mail link in order to view it. Once you leave that folder and go back it will be hidden again. This is by design and can't be changed unless you remove cache mode, or increase the number of days for cache
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.