Link to home
Create AccountLog in
Avatar of nickg5
nickg5Flag for United States of America

asked on

Clicking website link defaults to Chrome browser and not to the web page.

Trying to open web links, it defaults to Google.com. Windows 8, Lenovo lap top. I receive an e-mail from Twitter with a link to go to the website from which the short Tweet was originated. This only opens a new Google browser. I have only used this device a few times and not familiar with Windows 8 settings.

User generated image
The links in that Tweet are supposed to to go the website(s). I see it trying to get there in the address bar but it then goes to Google.
Avatar of John
John
Flag of Canada image

Otherwise does the computer work properly?

Can you try opening this website on another computer that has Chrome as well (and IE or Edge as Default)?

It is probably related to the website and the above will help you verify.
Avatar of David Johnson, CD
Where are you clicking? If I click on the image I get the page associated with the tweet
https://drive.google.com/open?id=0B542q8KsuQuEN1BWZEM2Y2NMdTA
Avatar of nickg5

ASKER

David:
I click on this and it takes me to Twitter and I go to the tweet and click on the liink to read the full article and it fails. Not happening on others right now. Also not used to locating specific stories on Twitter so I rely on the links from thee emails.

 I have to crop the photo before I can post it. Need Microsoft Picture Manager with this Windows 8
Not happening on others right now.

Uninstall Chrome, restart, and try your link again.

Assuming that does not start Chrome now (not there), try installing the latest version of Chrome and when it asks to be default, say NO.
Avatar of nickg5

ASKER

John, my version is from 7-2-18.
 I did choose it as default search tool and here is the e-mail where the link came from.
User generated image
There is a version of Chrome from late August or early September  In addition to what I suggested above, use a newer version of Chrome.
Avatar of nickg5

ASKER

After removing Chrome and using IE when I click on the article on Twitter it takes me to Google. I removed Google but not the browsing history if that makes any difference.

User generated image
Where exactly are you clicking?  do you have t.co blocked somewhere? i.e. in your hosts file c:\windows\system32\drivers\etc\hosts ? Does your AV block it?
works for everyone but you
https://www.screencast.com/t/PBNMCCiqI
Avatar of nickg5

ASKER

Windows 8, a different e-mail from the same source and that takes me to Google too. I'm clicking on the article or the link or whatever there is to click on. They take me to Google.

Trend Micro is AV and no problems on these Twitter videos on my Windows 7 Desktop.

I've limited knowledge on Windows 8. I can try to locate that file you posted.

User generated image
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
open it in notepad. Easier if you open an administrative cmd prompt as you need to be running the editor as an administrator in order to save the file
Avatar of nickg5

ASKER

Today from the same e-mail program to Twitter and a CNBC video opened fine.
I went back to the Investitute e-mail and it got to Twitter and I clicked on the link and the web page to watch the video was seen in the address bar for a few seconds. Then it went to Google.com.
Ask Investitute Support.
Avatar of nickg5

ASKER

thanks.
You are very welcome.