troubleshooting Question

Videos not playing in IE, termnal server sessions.

Avatar of Mal Osborne
Mal OsborneFlag for Australia asked on
Windows Server 2008Internet Explorer (IE)
1 Comment1 Solution127 ViewsLast Modified:
Unable to play videos in RDP session.

I administer a site that uses multiple RDS servers. The servers run as VMS under HyperV or Xen.  They all run Server 2008R2. Clients are mostly Wyse C10LE's with a few PCs.

The problem I have is that video content does not show in Internet Explorer11. If I got to Youtube and try to play a video, I just get "An error occurred, please try again later". Chrome works fine.

I have tried:
1. Using a Win10 PC instead of a Wyse client, no difference.
2. Toggled "Use software rendering instead of GPU rendering" under advanced IE options, (and rebooted), no difference.
3. Added YouTube to the trusted sites list, no difference.
4. Logging on with an admin account, no difference.

Any ideas?
ASKER CERTIFIED SOLUTION
Mal Osborne
Alpha Geek

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 1 Comment.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros