new multiforest ldap setup erring out when running ADAMSYNC /INSTALL

Raymond Norton
Raymond Norton used Ask the Experts™
on
I am attempting to set up a new multiforest ldap instance, based on the following document. The configuration goes as planned untill I attempt to run ADAMSYNC /install.

I have reduced to attributes portion of the xml file to nothing and still receive the error. Any help in understanding how to resolve this issue is appreciated.

https://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-communications-manager-version-80/111979-ucm-multi-forest-00.html

ldifde -i -s localhost:50512 -c CN=Configuration,DC=X #ConfigurationNamingContext -f nls-091218.ldf -j c:\windows\adam\logs

ldifde -i -s localhost:50512 -c CN=Configuration,DC=X #ConfigurationNamingContext -f MS-UserProxy-Cisco.ldf -j c:\windows\adam\logs

ADAMSync /install localhost:50512 AdamSyncConfNLS.xml /log logs\install.log
Establishing connection to target server localhost:50512.
Updating configuration file on AdamSyncConfNLS.xml.
Reading Configuration File from AdamSyncConfNLS.xml
Saving Configuration File on dc=multiforest,dc=local
Attaching configuration file auxilliary class on dc=multiforest,dc=local.
An ldap error occured while saving the configuration file: No Such Attribute
An ldap error occured while saving the configuration file: No Such Attribute
Done.
Done.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
WAN Admin
Commented:
This question did not receive any attention and is no longer relevant. Newer question on same subject is currently open

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial