Cannot connect system in workgroup

We just received two new Dell systems and have been trying to connect them in a workgroup - for explanation sake, we have Bell1 and Bell2 for system names.  Bell 2 can see itself and Bell1 but cannot connect to Bell1.  Bell1 does not see itself or Bell2.  Bell2 has Norton AV installed on it but worked before that was installed.  After turning on all the sharing, turn off password/firewall - still same issue.  On Bell1, we even did a Factory reset and erased everything (not much on them to start) - but same issue.  I am not sure what we are missing.
Daren Anderson, MSISPresidentAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CompProbSolvCommented:
Have you confirmed that Network Discovery is on?
Can they see each other (or themselves) with Start, Run, \\<IP address>?
0
JohnBusiness Consultant (Owner)Commented:
Follow all the suggestions in my article on folder sharing. It covers the basics of many situations.

https://www.experts-exchange.com/articles/16639/Folder-sharing-on-modern-machines.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chris BowdenCommented:
id start with removing norton it is horrible.if you need help you can email me at chris@rtaonline.co.uk and we can do a teamviewer seasion
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Daren Anderson, MSISPresidentAuthor Commented:
network discovery is on; I can ping each system and each other.  The one that is not working doesn't have Norton on it or anything for that matter.
0
JohnBusiness Consultant (Owner)Commented:
Did you follow all the settings in my article?
0
CompProbSolvCommented:
Can they see each other (or themselves) with Start, Run, \\<IP address>?
0
Daren Anderson, MSISPresidentAuthor Commented:
Ok, I did some more work on this.  I setup passwords on both systems - didn't make any difference.  I actually loaded Norton on the one that wasn't working thinking there may have been something there -no change.  I started thinking firewall so went into Windows Defender Firewall and on the machine that is working, Private Networks says Connected and Guest/Public networks are Not Connected - one the system that does not work - these are exactly opposite.  It said these were being controlled by Norton so I went into the Non-working system and changed the system to how the working one was but it still says the same thing about the Private Networks not connected....
0
JohnBusiness Consultant (Owner)Commented:
Private Networks says Connected and Guest/Public networks are Not Connected

Make sure all networks are Private. Public will not connect.
0
Daren Anderson, MSISPresidentAuthor Commented:
How do I ensure this?
0
JohnBusiness Consultant (Owner)Commented:
In Network and Sharing Center, Adapter Settings, you should be able to set the adapter connection to Private.
0
Daren Anderson, MSISPresidentAuthor Commented:
I did this but still cannot connect....
0
JohnBusiness Consultant (Owner)Commented:
Can you uninstall Norton on the non-working machine and then see if there is a setting in Windows Firewall to adjust?  

Normally Windows Firewall Defaults work
0
Daren Anderson, MSISPresidentAuthor Commented:
I removed Norton on both systems, made sure sharing is enabled and turned off all Windows firewalls - still same thing - on Bell2, it works like it should but Bell1 cannot see itself or anything else...very frustrating because it shouldn't be this hard
0
JohnBusiness Consultant (Owner)Commented:
I connect Windows 10 machines all the time, so from default settings, no it is not that hard.

Bell1 does not see itself or Bell2

Make a userid with password on Bell2 that is Bell1's user id and password.

Make sure Homegroup is OFF (gone in later Windows 10 versions).
0
CompProbSolvCommented:
"Bell1 cannot see itself or anything else"
How are you "looking"?  Are you browsing in File Explorer or trying \\<ip address>?

Also, try starting the service Function Discovery Resource Publication.  I've not dealt with that on a peer-to-peer network, but it needs to be running on a server-based network if you are going to browse to the server shares.  I isn't needed to get there by IP address.
0
Daren Anderson, MSISPresidentAuthor Commented:
I did make a userid on Bell2 that was Bell1's username and password - it seemed to be working but then came back the next day and it was not working - on Bell2, it shows both computers but you cannot access Bell1.  I have turned off the firewalls and made sure HomeGroup is off - these are brand new systems.  And yes, I have never had an issue like this before as I have setup hundreds of these....  

Could it be something on the router that is stopping the connection from taking place?  Only thing I could think of
0
JohnBusiness Consultant (Owner)Commented:
The router should not stop workgroup connections because those connections would just switch through.

I will do some more thinking on the issue.
0
Daren Anderson, MSISPresidentAuthor Commented:
I know....just trying to come up with some kind of idea on what is going on
0
Daren Anderson, MSISPresidentAuthor Commented:
I went back to square 1 and set everything back up again and for whatever reason it is working now.  Thanks.
0
JohnBusiness Consultant (Owner)Commented:
Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
workgroup

From novice to tech pro — start learning today.