disable windows 10 restart

i have several windows 10 desktops in my work room
i found, that  after shutting down Windows, it restarts by hitting a key on the keyboard
i don't want that to happen
how can i achieve this?
LVL 94
nobusAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

William FulksSystems Analyst & WebmasterCommented:
What kind of PC are they?

Typically, this is a setting done in the BIOS, usually found under Power options or something like that. It's hard to say without knowing the manufacturer.
0
arnoldCommented:
a key, or any key?
Some keyboards have the power on key as an option that still has to be set in the BIOS as mentioned in the wake on (LAN, KEY press...).
0
JohnBusiness Consultant (Owner)Commented:
Set Windows 10 Advanced Power Options to Shut Down on power key press. Default is to suspend. Make sure you shut down with Right Click Start and Shut Down.

These actions will ensure Windows 10 has been truly shut down.
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

nobusAuthor Commented:
where are advanced power options to be found ?  with the inyuitive interface - nothing can be found easily; you have to look everywhere
0
arnoldCommented:
go to all settings, type control panel in the search, open power options... advanced power button settings.
windows key + E, change the location to control panel, power options.....
in short, you have to use the older control panel power options.
%windir%\system32\powercfg.cpl
0
JohnBusiness Consultant (Owner)Commented:
Sorry - I thought you knew.

Windows-10-Power-Button-Options
0
nobusAuthor Commented:
i still could not find that setting; here's what i have :p
0
arnoldCommented:
Windows 10 as the prior suggestion is configured to self update whether you want to or not to avoid the earlier versions that deferred to user ....
Under the services admin tool, stop the service that handles the windoss updates, and then set it to disabled.
This is I beleive what was said earlier.

The defer option hits a limit that MS update setting can override.
0
JohnBusiness Consultant (Owner)Commented:
In your screen shot above, there is a setting for the Power Button and you have it set to shut down. Check that when you press the power button, the machine shuts down and does not start up on any key, just the power button.

Is this correct?   By the way my screen shot was from my laptop and there are minor differences to a desktop. But so long as Power Button shuts down, the machine should stay shut down.
0
nobusAuthor Commented:
arnold - what are you talking about?
john -  there seems to be no setting that i can change
0
arnoldCommented:
oops, sorry Nobus, though I was commenting on a question dealing with preventing OS updates.

Check the bios settings on whether it has wake in keyboard press...
0
JohnBusiness Consultant (Owner)Commented:
The button here:

Button
Shows a pull down and says already I think Shut Down
0
nobusAuthor Commented:
it is set to shut down ( = afsluiten) as you can see
other options are : snooze, sleep, no action, shut down screen
i have this an my 2 pc's
do i need to disable fast startup ?
0
JohnBusiness Consultant (Owner)Commented:
Not normally, but you can try. You can always restore the setting
0
nobusAuthor Commented:
that did it
how can i select my own answer as solution???   i don't understand a thing how closing Q's on ee works …..
0
JohnBusiness Consultant (Owner)Commented:
You can look on the left side for closing. I hope also that I have assisted you.
0
nobusAuthor Commented:
yep i looked on the left side -  see wha i got k
what am i supposed to select or do ??  very intuitive …..
0
JohnBusiness Consultant (Owner)Commented:
Click on Your Problem is Solved.   That is how to close.
0
nobusAuthor Commented:
disabling faststart did it
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.