Multiple Outlook clients cant connect to servers.

Hi, starting about two days ago, or Sept 12th, 2018, I have had about 6 calls where users said their Outlook 2016 systems were unable to connect to get mail.  Some are Exchange, and others POP accounts.  They get a trying to connect, then failed to connect message.

This is different companies at different sites.  Strange thing is it's only Outlook 2016, not 2013 or older.

Thanks all.
LVL 2
DanOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MaheshArchitectCommented:
Basic trouble shooting needs to be done at client end, what troubleshooting steps you have conducted so far?
0
DanOwnerAuthor Commented:
Hi Mahesh, I can remote into any of these clients.  I was able to ping the host name, uninstalled Office 2016 installed 2013, that worked, back to 2016 no worie.  Also deleted profile made new one, same problem.
0
MaheshArchitectCommented:
what is your exchange version ?

uninstalled Office 2016 installed 2013, that worked, back to 2016 no worie.

so reinstalling / repairing outlook 2016 resolves your issue?
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

DanOwnerAuthor Commented:
sorry "worie" is a a mistype of "NoWorke"  I think it's an update in 2016, but I can't prove it.  I read somewhere that there was an update to 2016 that won't let it connect to older email hardware, but there wasn't much else.
0
MaheshArchitectCommented:
what is your exchange version ?
0
DanOwnerAuthor Commented:
Oh, it's the Exchange online, 365.  Go Daddy and Network Solutions.  The POP clients are the same, Go Daddy and Network Solutions.
0
MaheshArchitectCommented:
I think this is typical issue with GoDaddy / network solutions, check with them
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanOwnerAuthor Commented:
but 99 percent of my clients are oK
 
I think I found the fix, but this isn't going to look good on me as an admin, but noone knows me here.

So when I take the primay dns and set it not to be the domain controller, but googles, it works fine.  

I'll go ahead and accept you guys for the answer, thanks again for the help you two.
0
DanOwnerAuthor Commented:
Thanks a ton for the fast help
0
DanOwnerAuthor Commented:
thanks again
0
MaheshArchitectCommented:
you simply need to forward internet traffic to google dns on domain controller under dns manager \ server properties \ forwarder tab and ensure that on machines preferred dns is pointing to domain controller / dns server IP only, else you will find other AD authentication issues
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.