Gmail refuse mails

Our system has detected that this message 550-5.7.1 does not meet IPv6 sending guidelines regarding PTR records and 550-5.7.1 authentication

IPv6 is switched of on exchange 2010 via reg key


NDR:

mx.google.com gaf deze fout:
[2002:5362:c329::5362:c329] Our system has detected that this message does not meet IPv6 sending guidelines regarding PTR records and authentication. Please review https://support.google.com/mail/?p=IPv6AuthError for more information . 57-v6si1235870edz.53 - gsmtp
Uw bericht is niet bezorgd vanwege een machtigings- of een beveiligingsprobleem. Het kan zijn geweigerd door een toezichthouder, het adres accepteert waarschijnlijk alleen e-mail van bepaalde afzenders of het bericht kan door een andere beperking niet worden bezorgd.




Diagnostische gegevens voor beheerders:
Bronserver: MAIL.GGZVS.local
verzamol123@gmail.com
mx.google.com #550-5.7.1 [2002:5362:c329::5362:c329] Our system has detected that this message 550-5.7.1 does not meet IPv6 sending guidelines regarding PTR records and 550-5.7.1 authentication. Please review 550-5.7.1 https://support.google.com/mail/?p=IPv6AuthError for more information 550 5.7.1 . 57-v6si1235870edz.53 - gsmtp ##
Oorspronkelijke berichtkoppen:
Received: from MAIL.GGZVS.local ([fe80::c502:85b5:d9e3:73d1]) by
 mail.GGZVS.local ([fe80::c502:85b5:d9e3:73d1%13]) with mapi id
 14.03.0415.000; Thu, 20 Sep 2018 11:38:14 +0200
From: Anouk Schimmel <A.Schimmel@ggzvs.nl>
To: 'Marga Mol' <verzamol123@gmail.com>
Subject: RE: Gedragmodificatie GGZ-VS
Thread-Topic: Gedragmodificatie GGZ-VS
Thread-Index: AQHURnNISuRYBhUTRiGx77Lvj4l7i6TuR4EAgAq2uCA=
Date: Thu, 20 Sep 2018 09:38:14 +0000
Message-ID: <8B684B88623B3C4FA2DD359F9B36A7A4EC2311C2@mail.GGZVS.local>
References: <8B684B88623B3C4FA2DD359F9B36A7A4EC21ACB4@mail.GGZVS.local>
 <CA+uqkXjMEg57gkm+kHGEHKg0S4zfaw8-9knHp5HWrV=SiffitA@mail.gmail.com>
 <8B684B88623B3C4FA2DD359F9B36A7A4EC22BD20@mail.GGZVS.local>
In-Reply-To: <8B684B88623B3C4FA2DD359F9B36A7A4EC22BD20@mail.GGZVS.local>
Accept-Language: nl-NL, en-US
Content-Language: nl-NL
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.140.242]
Content-Type: multipart/related;
        boundary="_004_8B684B88623B3C4FA2DD359F9B36A7A4EC2311C2mailGGZVSlocal_";
        type="multipart/alternative"
MIME-Version: 1.0
Victor EsselmanCEOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ZombieAutopsy81IT Manager/Network AdministratorCommented:
Check your pointer records. You can also start here testing you mail server to make sure nothing is wrong.

https://mxtoolbox.com/diagnostic.aspx
0
Valentina PerezExchange ServersCommented:
Hi Victor,

Your first step was the correct, disable IPV6 in Exchange 2010.

Please make sure that your sending IP has a PTR record (i.e., a reverse DNS of the sending IP) and it should match the IP obtained via the forward DNS resolution of the hostname specified in the PTR record.

Regards
Valentina
0
Victor EsselmanCEOAuthor Commented:
In deed, ipv6 is diabled.
Prt is pressent, Ptr 83.98.195.41 points to
   mail.ggzvs.nl

It works fine till gmail change the rules ;-)

Regards,

Victor
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Valentina PerezExchange ServersCommented:
HI Victor,

You are using MX record or a smarthost to send emails?

If you are sending with MX record, you should be sure that you have static IP.

Regards
Valentina
0
Victor EsselmanCEOAuthor Commented:
Hi,

Mx records are used to receive mail and pointed to external spamfilter.

I don't use smarthost, the vm server is located in a datacenter and uses dns to find other mail servers.

Strange problem.

Gr victor
0
Valentina PerezExchange ServersCommented:
HI Victor,

Yes very strange.

After you disable IPV6.

Did you restart the server?

Regards
Valentina
0
Victor EsselmanCEOAuthor Commented:
No, it was during the day that i made de registery change.
I send a test mail to my own gmail and it worked fine so din't think about it anymore.

I give it an reboot and let you know.

Regards

Victor
0
Valentina PerezExchange ServersCommented:
HI Victor,

Please tell me after rebooting the server.

Regards
Valentina
0
Victor EsselmanCEOAuthor Commented:
It looks that a reboot fixed the problem.

It's logical that you need a reboot after reg change but not mentioned in the instructions desabling ipv6, so i dint try that one.... :-(

Many thanks

Best regards
0
Valentina PerezExchange ServersCommented:
Hi Victor,

Perfect :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Victor EsselmanCEOAuthor Commented:
many thanks helping me out.

Best regards Victor
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.