Exchange 2016 BackScatter configuration

Jean-François Guénet
Jean-François Guénet used Ask the Experts™
on
Hello im trying to configure my exchange 2016 server so it dont get BACKSCATTER

Ive done this on my server

Set-Remotedomain default -NDREnabled $true
Set-RecipientFilterConfig -RecipientValidationEnabled $true

and restart Transport Service

Now when im sending an email from gmail to an invalid email address test@xxx.xx ive got a reply from

Mail Delivery System <MAILER-DAEMON@xxx.xx>
10:01 AM (5 minutes ago)
 to me

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<test@xxx.xx>: host 192.168.xx.xx[192.168.xx.xx] said: 550 5.1.10
    RESOLVER.ADR.RecipientNotFound; Recipient not found by SMTP address lookup
    (in reply to end of DATA command)

Is this a normal behavior ?

Should i not receive an email from GMAIl instead to notify me that the adress test@xxx.xx don't exist

Thanks for helping me
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
timgreen7077Exchange Engineer
Distinguished Expert 2018

Commented:
If you into issues with backscatter because of spam, you can disable NDR on your exchange domain and you can also disable delivery reports if you don't want the sender knowing when the email was read by the recipient. See the below link to assist you with this because you will need to disable via exchange management shell in Exchange 2016. Also be sure that your spf records are setup correctly with the IP addresses of the authenticated exchange servers, and if you have a parameter on-prem or hosted spam filter, you can also setup recipient filtering and that will allow the spam filter to block the mail at the perimeter before it gets to your exchange server.

https://www.techieshelp.com/exchange-2013-how-to-disable-ndrs/
Jean-François GuénetNetwork Administrator

Author

Commented:
Im already setup like this

NDR was disable and i don't have problem with backscatter

SPF is already configured to accept only our IP

What im trying to do is configure exchange so when someone write an email to an unknown user they get the message from their server instead of mine.  So ive read that you need to enable

Set-Remotedomain default -NDREnabled $true
Set-RecipientFilterConfig -RecipientValidationEnabled $true

With Set-RecipientFilterConfig -RecipientValidationEnabled $true the email should be reject and user should be notify by their mail server that the user is unknown

Thanks !
timgreen7077Exchange Engineer
Distinguished Expert 2018

Commented:
that is correct.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Jean-François GuénetNetwork Administrator

Author

Commented:
But why if im sending an email from GMAIL to an unknown user in my organization that i don't receive a notification from GMAIL.  Instead im receving a notification from my Exchange server and i don't want this
Exchange Engineer
Distinguished Expert 2018
Commented:
that is the correct response. gmail doesnt know anything about the user so gmail wont respond. since you have NDR setup exchange responds appropriately. gmail will respond if there was a issue with the connection to your exchange server from the gmail server.
Jean-François GuénetNetwork Administrator

Author

Commented:
ha ok thanks fot the info

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial