Could you point what must to be done to make a PowerBuilder 6.5 project to be used on PowerBuilder 7.0?

Eduardo Fuerte
Eduardo Fuerte used Ask the Experts™
on
Hi Experts

Could you point what must to be done to make a PowerBuilder 6.5 project to be used on PowerBuilder 7.0?

I saw that "workspace"  must to be used but how to make the old  libraries to enter on it...


Thanks in advance!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
HelpDesk Technician
Distinguished Expert 2018
Commented:
Hi Eduardo,

Sorry I can't answer your question directly, but I did find a couple Powerbuilder migration questions on Experts Exchange.
https://www.experts-exchange.com/questions/24029805/Powerbuilder-6-5-to-11-migration.html
https://www.experts-exchange.com/questions/20390688/Upgrade-applications-from-powerbuilder-6-5-to-powerbuilder-8-0.html

It appears you can select the PBL you were working on and the library list you need.
If these don't help answer your question, I will continue to do more research.
Martin
Eduardo FuerteDeveloper and Analyst

Author

Commented:
Hi Martin

Thank you for help, a very good start point,

Amazingly EE doesn't accepted PowerBuilder topic and consider it as a simple IDE.
Martin NguyenHelpDesk Technician
Distinguished Expert 2018

Commented:
Please keep us updated if you have any hiccups migrating from PowerBuilder 6.5 to 7.0, or if it is a smooth transition. Many people will find your information useful.

Cheers,
Martin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial