Solarwinds N-Central - Exchange 2013 - Database cache Percent Hit - value: 0

Hello team,

I got a question on Solarwinds N-central alerts.

We have an exchange server being monitored by our N-Central. I got a failed status saying: "Exchange Database 2013 - Information Store". When I look into the details, I got a "Database cache Percent Hit (%) value: 0"

Thresholds:

      Normal      90 - 100
      Warning      70 - 89
      Failed      0 - 69

When I look into the events viewer. I see Dcom error and MSExchangeDiagnostic event 1006 saying


The performance counter '\\servername\LogicalDisk(C:)\Free Megabytes' sustained a value of '24,123.00', for the '15' minute(s) interval starting at '27/09/2018 11:32:00 PM'. Additional information: None. Trigger Name:DatabaseDriveSpaceTrigger. Instance:c:

thanks for your help.

I apologise if there is an existing thread. you can post a link to it.
procisionAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

timgreen7077Exchange EngineerCommented:
I'm not sure about Solar winds but I had this error on my exchange server and I contacted microsoft support about it and they suggested it can actually be ignored or disable the trigger for this alert. Issue is once up CU upgrade exchange it is reenabled again and you will have to disable again, but MS said it can be ignored. Below I have added some of what they sent me about disabling this alert. Everything below is from MS Supprt:

According to your error message, we suggest you disable the trigger in the Microsoft Exchange Diagnostics service config file. Usually, we can find it in the following location:

C:\Program Files\Microsoft\ExchangeServer\V15\Bin\Microsoft.Exchange.Diagnostics.Service.exe.config

capture
And find the key words ”CatchupQueueTrigger”. Change Enable= True to False.

capture2
Then restart the MsExchange Mailbox Assistants services.

 
Thank you again for using Microsoft Support Services and have a good day.
procisionAuthor Commented:
Thanks Tim,

I'm not sure about the alert on n-central is related to the event log or not but I will wait for other guys to comment about the N-Central alert.
timgreen7077Exchange EngineerCommented:
sounds good.
procisionAuthor Commented:
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.