As soon as I connect my phone to my computer to download pictures, DropBox automatically uploades them to a shared folder without my knowledge or permission.. I can't believe it does this.

How to STOP DropBox from automatically publicly uploading and sharing my pictures as soon as I connect my Google Pixel 2 xl phone to my computer.
pabrannPresidentAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shaun VermaakTechnical Specialist IVCommented:
I can assure you that it does not do this by default, I bet you missed/clicked on a dialogue message asking if you want this behaviour.

Check under Dropbox Preferences / Import
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pabrannPresidentAuthor Commented:
It did not ask me and must have been a default of some kind. I just installed Dropbox as my client's request to share data.  

Based on your response, I just went into preferences and changed all the import settings to "take no action". I changed my phone USB setting to "No Data Transfer", and then back to "File Transfer", and it did it again. It creates a new folder and starts a data transfer. The icon on the bottom right of my Windows 10 screen tells me what it's doing.
0
pabrannPresidentAuthor Commented:
The plot thickens. I changed the setting to start Dropbox on startup, rebooted my computer and thankfully Dropbox did not start. I then connected my pone again and set it up for File Transfer and I couldn't believe it. Dropbox started itself, created a public folder titled "Camera Uploads" and starts uploading my files. If my client didn't need this functionality I would uninstall Dropbox.
0
pabrannPresidentAuthor Commented:
I'm sorry I UNCHECKED the option to Start Dropbox on startup. I don't want Dropbox to do anything except to have a shared folder on my File Explorer. How can I turn everything off? Thanks..
0
pabrannPresidentAuthor Commented:
Ok, even though I selected "take no action" for all available items listed DropBox persisted to transfer files. However, I finally figured out what I needed to do to stop it. I unchecked "use AutoPlay for all media and devices". That seems to have worked.

Thanks so much for your assistance!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Google

From novice to tech pro — start learning today.