computer running slow, especially when running windows explorer

All of a sudden, starting today, after I restarted my computer, it's running much slower.  I noticed the processor is working much harder, and everytime I start windows explorer, it just sits there and spins and spins, the blue mouse circle icon. I have restarted numerous times, no help. If I wait about a minute, it does come up.
No recent software updates or any software installs.
When I right click a file in windows explorer, it now takes like 5-10 seconds to give me options, to copy, etc....
I know sys internals has some tools, I'll use some of those to see if it can help me pin point the issue.

Any ideas what could be going on?
DanNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
you will need to look into all aoptions
does it do the same in safe mode?
did you update all drivers?
was there anything changed - hars or soft - updates, etc?
if these give you no better idea - run diags on ram and disk
David Johnson, CD, MVPRetiredCommented:
open event manager and look for disk events. Could be a failing disk. what processes are hogging the cpu?
skhairuddinCommented:
Please download the process explorer from sysinternals and see which process is hogging your cpu and memory.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

JohnBusiness Consultant (Owner)Commented:
To David's point, run the Hardware Test application from your computer manufacturer.

Is it in the middle of doing a Windows 10 Update?  Check that.

Also do a thorough virus scan. Your own AV app, then Malwarebytes.  If Windows 10 also Windows defender.  Could be a virus based on your symptoms.
DanNetwork EngineerAuthor Commented:
using a samsung SSD 960 PRO 512GB, PCIe.
Using hte samsung magician, the drive condition is "good".
It's about half full., have written 11.4 TB to it, with the newest firmware.

used task manager, and so far this morning, everything seemed to be fine.

I have clicked on "windows explorer" and all of a sudden, my cursor just started "thinking" again, I have attached a 6 second video.
The computer is running slow again, but when looking the task manager, nothing stands out, as none of the processes are over 5% each one.


The other video is with the task manager. The top 4 processes are google chrome, last pass tray manager  and webroot, my AV and the system.  None of the processes are over 4% each one.  So that's weird.

I'll perform some scans, but I doubt it's any malware or a virus, as I can't recall downloading anything that is questionable over the last few days.
WindowsCursor.mp4
TaskManager.mp4
JohnBusiness Consultant (Owner)Commented:
Unless there is an SSD error (that is a good SSD and what I use) , then virus scans are in order
DanNetwork EngineerAuthor Commented:
I narrowed down the problem.  It's chrome causing the issue.  So after a restart, it's works fine, as soon as I open chrome, either 1 tab or 20 tabs, that's when I get the spinning wheel.   I close all my chrome browsers and the spinning wheel stops.

This is not good, as chrome is my main browser, all my favorites, every app/webiste I use is with chrome.

I just checked, and its up to date.  I guess I can uninstall chrome and try to reinstall it?

Google Chrome is up to date
Version 69.0.3497.100 (Official Build) (64-bit)
JohnBusiness Consultant (Owner)Commented:
I have Chrome running fine on my SSD. Uninstall, restart, and when you install, do not install any extensions. Then see if it is faster
DanNetwork EngineerAuthor Commented:
I disabled every extension, I uninstalled chrome, restarted and installed it again, all extensions are disabled, and it's still doing the same thing.
DanNetwork EngineerAuthor Commented:
strange, even with chrome closed, when I click windows explorer, it's very slow to start, maybe 15-25 seconds or so.  The mouse doesn't spin like it does with chrome, it's just slow opening.
JohnBusiness Consultant (Owner)Commented:
You may wish to try a Windows 10 Repair Install and Keep Everything.

https://www.microsoft.com/en-us/software-download/windows10

For Windows 10 V1803:

Create a USB Windows Installation key and then run Setup on the USB Key. This will launch the Repair .

Allow it to run and complete and then test again.
DanNetwork EngineerAuthor Commented:
thats very time consuming
JohnBusiness Consultant (Owner)Commented:
It takes about 2 hours on my machine and it is mostly just watching paint dry. Set it up before dinner and two or so hours later (depending on your download speed) it will be done.

It is the easiest way to find / eliminate a needle in a haystack
DanNetwork EngineerAuthor Commented:
I created the usb, booted from the usb, but the optoin to "reset this PC" is not available.   So that's what I need to do, but it's not there.
JohnBusiness Consultant (Owner)Commented:
Start your computer, insert the USB key and rein Setup from the USB key
DanNetwork EngineerAuthor Commented:
ok, I'm doing it within windows
the problem is that it removes all my programs, I have  a LOT of programs, so that's going to take me like days to reinstall and configure everything.
JohnBusiness Consultant (Owner)Commented:
It should not do that. It should give you the option of Keeping Everything. I have done this before without losing a thing.
DanNetwork EngineerAuthor Commented:
yes, I selected to keep my files
JohnBusiness Consultant (Owner)Commented:
Select Keep my File AND Keep my Apps.
DanNetwork EngineerAuthor Commented:
only two options

two options
JohnBusiness Consultant (Owner)Commented:
I see. You are running Reset in Windows.

No.

Navigate the USB key and run Setup from the USB key. That will give you a different screen.

If you are nervous, see if a knowledgeable friend can help.
DanNetwork EngineerAuthor Commented:
I tried that already, I don't have a "reset" using the usb key.
JohnBusiness Consultant (Owner)Commented:
From the link above I gave you, select Download (second link) and then Save and save as a USB key.

The last time I did this (60 days ago) it worked fine.
DanNetwork EngineerAuthor Commented:
yes, that's exactly what I did
JohnBusiness Consultant (Owner)Commented:
Back out and do not do that then. I am away and will have to look at a test machine when I return,

I sure do not get the Reset screen you showed above.
DanNetwork EngineerAuthor Commented:
Here's a short video of all the options when I boot from the bootable usb drive
IMG_3527.zip
JohnBusiness Consultant (Owner)Commented:
Do not boot from the drive.

What I suggested to do is Open the Drive (so use Windows Explorer), see the list of file, one of them is Setup.exe. Run Setup.exe .

I suggest getting a knowledgeable friend to help you with this.
DanNetwork EngineerAuthor Commented:
I did NOT boot from my OS drive, or my C drive.  I used a flash drive, a usb flash drive which windows installed the windows 10 creation tool, like you said.

so now you're saying to go back to windows and try it using windows, which I did, that's what the above screenshot is from.

I'll try one other thing.
DanNetwork EngineerAuthor Commented:
I ran the update assistant in windows, like you said, and it said "thank you for updating to the newest version of windows", and there was only a close button, that's because I'm already on the newest version and there is nothing to upgrade.
JohnBusiness Consultant (Owner)Commented:
I guess I am not being clear.

Open the link above.

The first link will tell you nothing to upgrade.
The second link offers you to download the file.

Download and save to a USB key.

Do NOT restart.

Open Windows Explorer, navigate to the USB key and from the files on the USB key, run Setup. Exe.

Please (for your own safety) get someone to help you.
DanNetwork EngineerAuthor Commented:
This was the only link you provided; https://www.microsoft.com/en-us/software-download/windows10
there are not two links in any of your posts.

I might not be a guru, but I know what I'm doing, I just don't have the rest option.

I run it in windows without rebooting, I have not tried that option yet.
JohnBusiness Consultant (Owner)Commented:
There actually are two links (buttons) in the link above. Use the Second one, create a USB key and run Setup from it.

Windows-10-Repair-Install
DanNetwork EngineerAuthor Commented:
got it, i needed to run the setup on the usb flash drive in windows.  I got the option you were referring to, it's just that you have to go through that process to get that option.  Why wasn't it built into windows when you reset windows within windows.  oh welll.   Its going through the process now.
JohnBusiness Consultant (Owner)Commented:
I am not sure why it was not built in, but now you have the process going properly. Mostly now just watch it and then keep us posted
nobusCommented:
did you ever try a system restore to a date it was ok?
DanNetwork EngineerAuthor Commented:
Yea, I tried a system restore, there are no restores, don’t know why, but I will check to make sure I turn on that feature
JohnBusiness Consultant (Owner)Commented:
Did the repair install complete?  

And if so, is Chrome working properly?
DanNetwork EngineerAuthor Commented:
the repair did NOT help, it's still doing it..... :(

I guess my only solution will be to reformat, but it's going to take like 2-3 if not more days for me to put back all my applications and especially all the configuration for each application... grr.......  I don't know if I have any other choice?

For some reason, my system restore was turned off.....
JohnBusiness Consultant (Owner)Commented:
It is probably a Windows User Profile issue which cannot be fixed with a Repair Install. So yes, back up fully and reinstall Windows
nobusCommented:
did you try another user profile??
DanNetwork EngineerAuthor Commented:
I did not, I will try that in a few minutes
JohnBusiness Consultant (Owner)Commented:
Hello Dan,

Testing a new profile is quite easy. Backing everything up, deleting your own profile, and making it again is almost as much work as simply reinstalling Windows. That is because  95% of the work is setup .  I leave it to you but the best answer here may be to start again.
DanNetwork EngineerAuthor Commented:
nope, I tried another profile, but it still does the same thing, so that's weird
DanNetwork EngineerAuthor Commented:
John, yes, you are right, if I were to make a new profile, it's almost as much work as just starting fresh, which actually would speed things up.
so I think tomorrow will be the day where I document my apps, configuration, etc.... and make some backups, and then do the fresh install.

I'm debating though, I do have an acronis image backup from last week, so I'm debating if I should restore to last Thursday, I would just lose my work for the last 5 days.
JohnBusiness Consultant (Owner)Commented:
I would back everything up and the install fresh
nobusCommented:
if you copy your data now, you can add it back after the you install the old Acronis backup
DanNetwork EngineerAuthor Commented:
copy what data, I guess I would have to copy the entire profile, but I can't think of everything I did since last Thursday.
Maybe it would be better to do a fresh install, things always run faster initially and hopefully that will help me to not install so many programs well.
JohnBusiness Consultant (Owner)Commented:
You can do two things:

1. I would copy all your documents, favourites, email and such from your profile to an external drive.
2. Copy the entire profile (just in case) to the same external drive.
nobusCommented:
>>  copy what data  <<  that's up to you to decide
you can have 100 Gb of data, but have accessed only 1 GB the last few days -  so that's what you need to copy
DanNetwork EngineerAuthor Commented:
Well, I fixed the problem with the spinning wheel, but now I discovered a larger problem :(
So by uninstalling lastpass application, that solved my issue.

But now, when I try to use GP management, AD domains and trusts, or users and computers,  the msc doesn't work.  When opening the control panel, that throws errors at me as well.

I think it's time for a fresh install.
nobusCommented:
if explorer does not run well, it Always mpoints to a corrupt OS imo, since it's tied into that tightly

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanNetwork EngineerAuthor Commented:
Thanks guys for your help, I just did a reformat, and installed the OS from scratch, it was time :)
JohnBusiness Consultant (Owner)Commented:
Thanks for the update
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.