Why is Auto-save turned on for some Office 365 Word/Excel files but not for others

ronfast
ronfast used Ask the Experts™
on
Why isn't auto-save turned on for all documents even though it's turned on in Options->Save
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
My Office says not enabled:  Save on One Drive or SharePoint to enable this feature.  Make sure you are doing that if you wish Auto Save to work.
ronfastI.T. Director

Author

Commented:
All the files are saved on One Drive and SharePoint.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Thanks for the update. Perhaps try an Office Repair on the Systems not working
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

ronfastI.T. Director

Author

Commented:
So what's the best way to repair. Just run the set up again? Sorry dumb question
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
In most cases, open Control Panel, Programs and Features, click on Office and select Repair (it may be part of Change).
Karen FalandaysTraining Specialist

Commented:
The user can opt to turn the feature off for individual files. Is that a possibility? When new updates are run, it turns back on again for all.
kfalandays
ronfastI.T. Director

Author

Commented:
The thing is the option button is grayed out so can't manually be changed
Karen FalandaysTraining Specialist

Commented:
So on the particular document, what do you see in the File>Options>Save category?  Is the autosave feature enabled here?
kfalandays
ronfastI.T. Director

Author

Commented:
yes it is.
ronfastI.T. Director

Author

Commented:
So I may have missed the whole point of Auto-Save. The tool tip when i hover over the AutoSave button says: Save to OneDrive Online if you want to use AutoSave. I thought it would be enabled for SharePoint files sync'd to my local computer via OneDrive. It was turned on when i edited a doc directly from the sharepoint Site
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
So then it was (first answer here) the need for using SharePoint?  Or One Drive if using that?
ronfastI.T. Director

Author

Commented:
I just checked another staff person is set up and they’re autosave is on with the same environment that I have OneDrive syncing SP files to our local drive
I.T. Director
Commented:
Reinstalling OneDrive seemed to fix the problem. now all SharePoint files that i'm syncing have autosave turned on by default

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial