Avatar of Goraps
Goraps
Flag for Canada asked on

Changing Thanks to Thanks and Greets - OUTLOOK 2016

Outlook 2016 when typing Thanks at the end of my typed out message changes it to "THANKS AND GREETS"  this is driving me crazy... How do I stop this from happening..  Seems like the latest outlook update put this into place.

Thanks
Outlook

Avatar of undefined
Last Comment
TEGTGI

8/22/2022 - Mon
Karen Falandays

Hmm, seems like somehow you have either modified an Autocorrect entry or accidentally created an autotext. Go to File>Options>Mail>Spelling and Autocorrect and see if there is a rogue entry in there for Thanks!
kfalandays
John

Check as per above.

Certainly an update did not cause this.

Try typing:   Thanks for this      What happens?
Goraps

ASKER
When I type THANKS it has "HIT ENTER FOR THANKS AND GREETS"     Thanks for this...  Nothing happens..   I am not the only one with this same problem...
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
John

Perhaps on one problem machine with few Autocompletes, clear Autocomplete, restart and test.

It does appear to me and the expert above that it is an Autocomplete issue.

Try it and see.
Andrew Leniart

This sure sounds like an Auto Correct issue to me as well, though I wouldn't rule out updates as the cause just yet. The last bunch of Office Updates I installed re-enabled Addins I had disabled and even caused some to be resinstalled that I had completely removed from Outlook! (Winzip Courier was re-added just as an example)

What version and build is your Outlook 2016? Click File > Office Account in Outlook?

What does it say for "Version" and "Build" to the right of the "About Outlook" icon?

Apart from that, Auto Correct is the only thing I can think of, so also suggest checking that as per Karen Falandays comment. Just type "Thanks" in the replace box and see what entries are there.
Goraps

ASKER
Version 1803 ( Build: 9126.2295) - -   Nothing shows up in the replace box when THANKS is typed.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Andrew Leniart

Version 1803 ( Build: 9126.2295)
Hmm. I was expecting yours to be higher than mine. I'm on Version 1809 (Build 10827.20150 Click-to-Run) so that still doesn't rule out this being caused by an update to my mind.

Nothing shows up in the replace box when THANKS is typed
Nothing at all? You don't get something similar to below? The highlighted is a default entry and should be there on yours?

AutoCorrect.png
Goraps

ASKER
Sorry.. I meant.. nothing as in THANKS and Greets doesnt show up.
Andrew Leniart

This could be an addin that got installed. You don't have something similar to this installed do you?

http://www.emailaddressmanager.com/outlook/greeting.html

Close Outlook and restart in Safe mode

Windows Key + R
Outlook /Safe

Try it now. Does it still happen?
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
Goraps

ASKER
Does not do it in safe mode.   I do not have any add-in running in Normal mode when it happens.
Andrew Leniart

Ok, if safe mode cures it, then we're getting closer. Auto Correct will still work in Safe mode, so that rules that out as a cause.

Just humor me for a moment and do the following;

Right-click your Outlook icon and select "Run as administrator"
Click File > Options > Add-ins

Take a screenshot and post it in your next comment.
Goraps

ASKER
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
Andrew Leniart

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
TEGTGI

The same thing happened to me.   I believe an add-in called KuTools may have inserted this..
Here is the fix

Open a blank email
Click the Insert Tab on top
Click the down arrow on "Quick Parts" and then view the Auto Text entries.  You will see an entry for "Thanks and Greets"
Right click on the entry for "thanks and greets" and choose organize and delete.
Delete the entry in the "building blocks" column
fix.jpg
Andrew Leniart

TEGTGI, if you read the previous comments, you will see that's already been covered. This issue has nothing to do with Auto Text.
TEGTGI

Auto Text and Quick Parts are different features.  I did NOT see "Thanks and Greets" in my auto text...I DID see it in Quick parts.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck