Link to home
Start Free TrialLog in
Avatar of snoopaloop
snoopaloopFlag for United States of America

asked on

Redundant Outlook 2016 notifcations

Outlook 2016 in Windows 10 sends email notification but then sends the email notifications again later  on during the day.  I went into settings, notifications and turned off Outlook app notifications but that shut off notifications completely for Outlook.  Any ideas?  We are using Microsoft hosted office 365 Exchange.
Avatar of Randy Downs
Randy Downs
Flag of United States of America image

Try this.

Option 1: Disable notifications for the Windows Mail and Calendar app
Notifications buttonThe easiest way to get rid of all the Notifications which the Mail and Calendar app might generate, would be to disable their generic Notification option in Windows Settings.

Go to the “Notifications & actions” section in Windows Settings;
Start-> Settings-> System-> Notifications & actions
When you scroll down, you’ll see a list of all your apps which can generate notifications. Set the one for Mail to Off.
If your mail account is an Exchange Active Sync account (for instance, when your mailbox is hosted on an Exchange server or on Outlook.com), also disable the notifications for the Calendar app.
the method above is for the built-in Mail app of Window 10.

did you have ever configure your email address with the built-in Mail app of Windows 10 (not Outlook 2016)?
Avatar of snoopaloop

ASKER

No. The default mail app is not configured.  I want notifications just not redundant ones.
ASKER CERTIFIED SOLUTION
Avatar of Randy Downs
Randy Downs
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
The notfications go away when there's no Outlook installed.
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
The user is no longer available to work with. Thx!