Use Outlook from home with Exchange at work?

I have a Windows PC that a user is going o take home
it on our Small Business Server 2011 Standard which includes Exchange server 2010
it's using his account

Outlook email account
Server: servername.domain name.domain.pvt
username: user@domain.com
Under more setting
Exchange proxy settings
"Connect to Microsoft Exchange using HTTP" is enabled
URL:
https://email.domain.com
proxy server MSSTD: email.ksninc.com

What do I change on the Outlook email account so the user can continue to  use his Outlook from home?

thanks
LVL 1
jsarinanaI.T. ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David FavorLinux/LXD/WordPress/Hosting SavantCommented:
For this to work will require you have a public DNS -> IP lookup, then all should work... well... if person accessing from home has their end setup correctly.

Your work system will also have to be publicly accessible, so internal only systems will require setting up something like an ssh proxy chain.
jsarinanaI.T. ManagerAuthor Commented:
Well my smart phones have no problem get to Exchange using my DNS https:\\email.domain.com also Remote Web Access through a browser works fine https:\\email.domain.com\OWA or https:\email.domain.com\remote 

How do I get an Outlook to work this way when away from the office where Exchanged is hosted
Saif ShaikhServer engineer Commented:
The settings which you have already configured below is called as outlook anywhere. So even if you take the laptop home the same below setting should work, however from outside network you need to make sure autodiscover is working fine.

Outlook email account
Server: servername.domain name.domain.pvt
username: user@domain.com
Under more setting
Exchange proxy settings
"Connect to Microsoft Exchange using HTTP" is enabled
URL:
https://email.domain.com
proxy server MSSTD: email.ksninc.com

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Saif ShaikhServer engineer Commented:
If you have a third party certificate with email.ksninc.com and autodiscover.ksninc.com updated in SAN entry of cert and also you have a host A record for autodiscover then I think this will work with home network as well.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.