anti spam exchange tag [spam] all email from antispam filter online

Stephane ROZE
Stephane ROZE used Ask the Experts™
on
Hi,
I have a problem with some exchange servers 2010.
I have an external anti spam filter (online) to point my MX Record.

When an email come to the antispam filter. Every mail was tagged [spam] in the object email but it's the exchange server who tagg [spam] not our antispam filter.
If I disable all option's antispam in exchange manager.. I have always [spam] in object..
But if I point my MX directly to my exchange server, the mail come correctly to the mailbox without [spam].

Some people have an idea to resolve this problem.

For informations all work fine before last week.

Many thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Saif ShaikhServer engineer

Commented:
If you are already using an external spam filter, then why are using installing antispam on the exchange server which is double filtering the emails.

It's not required. Set the outbound emails to also use smarthost.

Author

Commented:
spamfilter disable
I've disable agent spamfilter with powershell commande but i have always [spam] in object's email. Do I must reboot server ?

Many thanks for your help.
Saif ShaikhServer engineer

Commented:
Enable SPF record for your domain.

Reset users passwords.

Run a complete antivirus and malware scan on all domain joined machine.

Run a complete antivirus malware scan on Exchange server.
Saif ShaikhServer engineer

Commented:
Also verify if exchange server public IP is not blacklisted using mxtoolbox.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial