Link to home
Start Free TrialLog in
Avatar of lisafamf
lisafamfFlag for United States of America

asked on

Office 365 - New Install - Word docs are showing as xml docs

Hi!
I just set up a current employee on Windows 10.  I also just downloaded Office 365 for the first time on your her computer.  All her Word documents are showing up as Office Open XML Docs.  Even when she opens it and saves as a Word document, the icon does not change to a Word doc.  Her excel files are associated correctly.  
TIA for you help!
Lisa
ASKER CERTIFIED SOLUTION
Avatar of Radhakrishnan
Radhakrishnan
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of lisafamf

ASKER

Yes, office was installed, but I did you fix and that worked.  Thanks!
Lisa :)
Somewhere along the way the Open Default setting for Word docs was changed to Excel, so Windows files will look like Excel files in the Explorer.

If you want to change a file types then go to the Settings menu:

Step 1: Press Windows Key and “X” and click “Settings” from the resulting menu.

Alternatively, search for “Settings” in the Windows search bar and click the relevant result.

Step 2: Select “Apps” from the list of options.

Step 3: Click “Default apps,” from the left-hand menu.

Step 4: Scroll down if needed, and click “Choose default apps by file type.”

You’ll then be presented with a list of all of the file types Windows 10 supports with their associated applications on the right-hand side. If a file type doesn’t have a particular application set up to handle it, there will be a grey “+” icon instead.

Step 5: Scroll through the list to find the file type that you want to change the file association for. Click the application or “+” icon to its right.

Step 6: Choose your preferred application from the list that appears and click its corresponding icon.

Use this method to change file types .doc and .docx and any other file types you want to open with Word.