Avatar of Jeff Maggard
Jeff Maggard
 asked on

Xactimate28 browse wont show mapped drives

Xactimate28

Installed on server 2012r2 server and already have other PC's with the program installed and connected but the windows 10 machine while doing the install and you get to were you map it to the mapped drive the browser does not show any mapped drives but in explorer they are there
Windows 10InstallationWindows OS

Avatar of undefined
Last Comment
Jeff Maggard

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
McKnife

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Jeff Maggard

ASKER
I went to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies then created new dword 32bit system with value of 1 and it did not workno ntework drives
McKnife

I am not sure what your "system" should mean. The value should be EnableLinkedConnections, not "system". Do a reboot afterwards.
Jeff Maggard

ASKER
ok fixed the error I made and it worked your a genius thank you
Your help has saved me hundreds of hours of internet surfing.
fblack61
McKnife

You are welcome.
Jeff Maggard

ASKER
Great help even though I didn't follow his instructions correctly at first