Exchange management tools upgrade

sara2000
sara2000 used Ask the Experts™
on
We installed Exchange Management tools CU6 version  on my  PC. I removed it from my PC in order to install cu10. I am now unable to install CU10 version of Mgmt tools.
It error out at the prerequisite check stage, the PC has met the requirement in the CU6 installation and also  .Net 4.7.1 is in the PC.
I ran setup /role:mt /IAcceptExchangeserverlicenseterms. it was copying the file then checking the prerequisites and error out.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Seth SimmonsSr. Systems Administrator

Commented:
I removed it from my PC in order to install cu10.

not necessary
install CU10 with CU6 there; it will upgrade

It error out at the prerequisite check stage,

more specific error message or screenshot would be useful

and also  .Net 4.7.1 is in the PC.

what version of exchange?

Author

Commented:
Exchange2016.
First I tried to install cu10 while cu6 on the pc and I got error.
So I decided to uninstall cu6 then tried to install the cu10.
Seth SimmonsSr. Systems Administrator

Commented:
again, what error(s) are you getting?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial