Unable to recover Chromebook

Hello Experts,
I was given a Chromebook that seems to be in Recovery mode, I have never worked on this type of machine; I visited a few blogs that suggest putting on DEV mode by pressing the Ctrl+D keys, but I am not able to do that.
I also tried to create a recovery image using a USB, but regardless of the USB I use, it always says the device I inserted does not contain ChromeOS.

Any ideas on how I can recover this little machine?
LVL 1
Carlos ElguetaIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alfredo Luis Torres SerranoASP .Net DeveloperCommented:
Have you tried this Recover ChromeBook

Hope this helps
Carlos ElguetaIT ManagerAuthor Commented:
Thank you Alfredo,
Yes, I have followed the steps but get stuck on: “The device you inserted does not contain Chrome OS”
I also followed the recomendations to troubleshoot: "First, make sure you have used the correct flash device or SD card that was used to make the recovery image media. If you are using the right one and still the problem remains, the storage device might not work. Try to use a different one and follow the steps again"

I have jumped into 4 USB devices and none work. They all say the device does not contain Chrome OS.
Alfredo Luis Torres SerranoASP .Net DeveloperCommented:
Is the stick you are trying a SanDisk?  They do not work on Chrome OS.
Just deleting partitions also may not do it.  Try reformatting the stick FAT-32, or NTFS on the Windows machine or try with a kingstom stick.
Announcing the Winners!

The results are in for the 15th Annual Expert Awards! Congratulations to the winners, and thank you to everyone who participated in the nominations. We are so grateful for the valuable contributions experts make on a daily basis. Click to read more about this year’s recipients!

Carlos ElguetaIT ManagerAuthor Commented:
I also read that ScanDisk don't work, the one I am using is Lexar; don't have a kingston but may need to get one.
Let me try to reformat to NTFS. thank you.
David FavorLinux/LXD/WordPress/Hosting SavantCommented:
Best to try FAT-32, especially if this is an older Chromebook.
Carlos ElguetaIT ManagerAuthor Commented:
Thank you, nothing has worked so far. Going to purchase Kingston USB and try.
Carlos ElguetaIT ManagerAuthor Commented:
Just purchase a Kingston DataTraveler G4 USB drive, installed the recovery image and got the same message: "The device you inserted does not contain Chrome OS" AAAGGGGRRRR!!!

Any other ideas??
Alfredo Luis Torres SerranoASP .Net DeveloperCommented:
Have you tried the option at this link??

Hope this helps
Carlos ElguetaIT ManagerAuthor Commented:
None work, I called Samsung support and they want me to send the unit for checkup.
Thanks for the help.
Alfredo Luis Torres SerranoASP .Net DeveloperCommented:
No problem any time
Carlos ElguetaIT ManagerAuthor Commented:
Samsung offered to repair for $200 - for a 4yr old chrome book is no worth the expense.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alfredo Luis Torres SerranoASP .Net DeveloperCommented:
worth the question so
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Blogs

From novice to tech pro — start learning today.