WORD Closes When Trying to Merge

nplanek
nplanek used Ask the Experts™
on
I'm using WORD 2013 in a Windows 10 environment.  When trying to merge a document, it hesitates and then closes WORD completely.  This happens consistently.  HELP!

PS:  The template is fine, other users have no problem.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Have you tried it from another windows user on the same machine? As a test, I would create a new user on the problem machine & try the merge.
Andrew LeniartIT Professional | Freelance Journalist | Looking for Opportunities
Distinguished Expert 2018

Commented:
Hi,

I'd suggest checking the Windows event viewer for any application related errors.

To start event viewer:

  1. Press your Windows Key + R
  2. Type eventvwr in the run box and hit your Enter key

Once Event Viewer opens, check the Windows LogsApplication category. Note it may take some time for the events to populate in the window.

Event Viewer Example Snapshot
Look for any "Warning" or "Error" alerts (as shown above) to do with Microsoft Office or Word. Report back with the content of anything you find but don't understand.

I hope that's helpful.

Regards, Andrew
nplanekOffice Manager

Author

Commented:
Here's the information from event viewer.  I've reset the PC to factory default, done the updates, reinstalled Word and still having the same problem.

Log Name:      Application
Source:        Application Error
Date:          11/26/2018 11:36:12 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      JeanineK.sollitt.local
Description:
Faulting application name: WINWORD.EXE, version: 15.0.5079.1000, time stamp: 0x5bad53f2
Faulting module name: mso.dll, version: 0.0.0.0, time stamp: 0x5bcb84f7
Exception code: 0xc0000005
Fault offset: 0x0000000000575610
Faulting process id: 0x2148
Faulting application start time: 0x01d485ae76738d31
Faulting application path: C:\Program Files\Microsoft Office\Root\Office15\WINWORD.EXE
Faulting module path: C:\Program Files\Common Files\Microsoft Shared\Office15\mso.dll
Report Id: 7ac43828-5715-4cdb-9b4f-bd5acd26841e
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-11-26T17:36:12.849686300Z" />
    <EventRecordID>980</EventRecordID>
    <Channel>Application</Channel>
    <Computer>JeanineK.sollitt.local</Computer>
    <Security />
  </System>
  <EventData>
    <Data>WINWORD.EXE</Data>
    <Data>15.0.5079.1000</Data>
    <Data>5bad53f2</Data>
    <Data>mso.dll</Data>
    <Data>0.0.0.0</Data>
    <Data>5bcb84f7</Data>
    <Data>c0000005</Data>
    <Data>0000000000575610</Data>
    <Data>2148</Data>
    <Data>01d485ae76738d31</Data>
    <Data>C:\Program Files\Microsoft Office\Root\Office15\WINWORD.EXE</Data>
    <Data>C:\Program Files\Common Files\Microsoft Shared\Office15\mso.dll</Data>
    <Data>7ac43828-5715-4cdb-9b4f-bd5acd26841e</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>
Become a Certified Penetration Testing Engineer

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

nplanekOffice Manager

Author

Commented:
I get the same error with different profiles.
IT Professional | Freelance Journalist | Looking for Opportunities
Distinguished Expert 2018
Commented:
Hi nplanek,

Its possible v2013 of Word is getting a bit long in the tooth for the current version of Windows 10's latest updates.

A few things I can suggest you try.

Right-click the Microsoft Word icon and select Properties

On the "Compatibility" Tab

1. Try running the "Run compatibility troubleshooter" to see if it has any suggestions.

2. Place a tick in "Run this program in compatibility mode for:" box and select Windows 7 | If Windows 7 doesn't work, try setting it for Windows 8 or Vista as well.

If neither of those solves the issue, then in combination with No 2, also try to "Run this program as an administrator"

Here's a snapshot of what you're looking for.

Word Compatibility Settings
See if that helps and let me know how you go.

Good luck.

Regards, Andrew
That's strange that Word 2013 won't work with factory default image. The other machines running the template are running Word 2013 too? I would try a trial of Office 365 to see if you still have issues.

Maybe there is something wrong with the hardware. Any other problems on this machine?
nplanekOffice Manager

Author

Commented:
When I updated to Office 2016 problem went away.  Wouldn't have considered this since I have other Windows 10 machines running office 2013 without issue.  Thanks for the suggestion.
Andrew LeniartIT Professional | Freelance Journalist | Looking for Opportunities
Distinguished Expert 2018

Commented:
No worries nplanek, I doubt you'll regret updating to 2016 though. It's just the ribbon UI to get used to, otherwise, solid version.

Good luck with it.

Regards, Andrew

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial