Exchange database copy error

I have just deleted and recreated a database on exchange 2016. When I try to add a database copy to the second server in my DAG I get the error network path not found. Please help
Barry FieldsIT managerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hayes JupeIT DirectorCommented:
Hi,
     When you delete a database, the database files (edb etc) are not deleted, this has to be done manually.
So if you have recreated the database with exactly the same name - this is what I would check first.

Other than that - could you provide more detail on the exact steps your executing and the associated error. (and associated errors from the event log at the same time)
Daryl GawnSystem AdministratorCommented:
check the location of the logs  and the database eg E:\Database\DatabaseName\DB.edb and E:\Database\translogs\ on the original server and see if the same path exsists on the server you are trying to create the database copy on
Barry FieldsIT managerAuthor Commented:
I am getting the following error;

The network path was not found.
    + CategoryInfo          : NotSpecified: (:) [Add-MailboxDatabaseCopy], IOException
    + FullyQualifiedErrorId : [Server=XXXXXXXX,RequestId=f7b56b74-a21b-48cf-90ea-667207ed287b,TimeStamp=11/20/2018 8
   :01:52 PM] [FailureCategory=Cmdlet-IOException] B5CA032F,Microsoft.Exchange.Management.SystemConfigurationTasks.Ad
  dMailboxDatabaseCopy
    + PSComputerName        : xxxxx.xxxx.com
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Hayes JupeIT DirectorCommented:
ok, first port of call is to check both my comment and what daryl has said - both of which may be the issue.

The event logs may also have more detailed information.
Barry FieldsIT managerAuthor Commented:
Sorry, the database paths are the same on both servers as is the path for log files. The log files were deleted from the original database.
event-id-1006.rtf
event-id-4113.rtf
Hayes JupeIT DirectorCommented:
log files and the database?

those attachments don't appear to be in a readable format sorry mate.
AmitIT ArchitectCommented:
Wait for sometime and then try to add copy again. Check remote registry service running on destination server.
Barry FieldsIT managerAuthor Commented:
Barry FieldsIT managerAuthor Commented:
OK Amit
Barry FieldsIT managerAuthor Commented:
I waited overnight restarted the remote registry service and I am still getting the same error
Barry FieldsIT managerAuthor Commented:
AmitIT ArchitectCommented:
Barry FieldsIT managerAuthor Commented:
i am seeing an additional error when i go into the ecp and try to make any change with regards to the DAG
dag-error.docx
SysToolsData Expert - Recovery,Backup,MigrationCommented:
Barry FieldsIT managerAuthor Commented:
I already restarted the remote registry service on both servers in my DAG, problem still existed. I called Microsoft tech support and they solved this issue. I will post what was done once i get their report
Barry FieldsIT managerAuthor Commented:
This problem was resolved by Microsoft tech support

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AmitIT ArchitectCommented:
pls share the solution, so others can be also benefited. thanks
Barry FieldsIT managerAuthor Commented:
Guys , MS has yet to give me the writeup, this is really my fault for not forcing the issue before close of the ticket. I may not get the actual solution in detail, from them. I do know that the DAG was disabled in the process, that's about it. Amit you were very helpful, as usual.
Barry FieldsIT managerAuthor Commented:
OK the short story on this issue was that the database copy was added  with the  database copy with Configuration Only switch
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.