We help IT Professionals succeed at work.

Need to disable screensaver on VM

76 Views
1 Endorsement
Last Modified: 2019-03-22
I have a Win 10 VM that is used for presentations.
I need to be able to turn off the screensaver so that it does not come on during a presentation.

There is a domain GPO that sets the screensaver time and locks the control.

I have tried:
Setting local Group Policy - but found out that domain GPO overrides this.
Setting registry, but I need to restart for it to apply which resets back to the original GPO.
Set Presentation Mode - but it said presentation mode does not exist for VMs.

How can I disable the screensaver, if only for the current session.
Comment
Watch Question

David SankovskySenior SysAdmin
CERTIFIED EXPERT

Commented:
check which GPO activates the Screensaver, then see where is it linked to in the GP manager,
Then either move that VM to another OU or create one for it, and then link other necessary GPs to that OU.
Senior Consultant
CERTIFIED EXPERT
Awarded 2017
Distinguished Expert 2019
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION

Author

Commented:
The GPOs for this are set at a higher domain level. The only GPOs we have access to are in a subdomain.


I will look into MouseMove.

Are there other options?