Issue when syncing users to Office365

Hello!

Im having some problems with the Azure AD Connect.
Today i synced the last users for my organization.

All other sync has been working flawlessly, except for this one.
Im getting the error: "AttributeValueMustBeUnique"

The attribute thats having a conflict is the "ProxyAddresses"
I checked the user thats getting the error, and he did have a value in ProxyAddresses that i removed.

If i try to resync, im getting the same errror.
What can i do to resolve this problem?
LVL 1
Martin AnderssonIT-KonsultAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Martin AnderssonIT-KonsultAuthor Commented:
Resolved this by demoting the user to a standard user, as i couldnt sync this when he was Global Admin.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.