troubleshooting Question

SQL Server 2012 SP4 Patch Failed on 1 node in AG Cluster.

Avatar of Zack
ZackFlag for Australia asked on
Microsoft SQL Server
8 Comments1 Solution87 ViewsLast Modified:
Hi EE,

An upgrade to SQL server 2012 SP4 has failed, context:

I'm patching a 2 node AG cluster the first patch has been applied to secondary node successfully:

I then failed over the secondary node.  Then I began patching primary node:

The primary node patch failed I have got no idea why it failed and the SQL instance is no longer accessible.

I restored from a VM snapshot, tried it again and got the same error.  

Looking at these error log files I can't make sense of what went wrong.

Any assistance is appreciated.

Thank you
ERRORLOG.txt
ERRORLOG1.txt
ERRORLOG2.txt
ERRORLOG3.txt
ERRORLOG4.txt
ERRORLOG5.txt
ERRORLOG6.txt
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros