Link to home
Start Free TrialLog in
Avatar of rwheeler23
rwheeler23Flag for United States of America

asked on

Why does VM Ware image refuse to see domain controller?

I need to create a test server/client environment inside a single VM Ware host. This is VM Ware Workstation v12. I have one image set as the domain controller and second one properly joined to the domain. The third image refuses to join the domain. I get the message that domain does not exist or cannot be contacted.  The domain controller is at 192.168.2.140. The image that works is at 192.168.2.139. The one that does not work is at 192.168.2.141. DHCP is enabled on all and the two images that need to join the domain have DNS pointed to 192.168.2.140. What can I try for this second image to get it to join the domain. Should I hard code all the IP addresses and turn off DHCP?
Avatar of Carl Webster
Carl Webster
Flag of United States of America image

What is the Network Connection Type? Bridged, Nat, Host Only ?
Okay, for all your computers to join the domain, they ALL must be able to

1. ping the DNS server. (by FQDN and reverse trace route)
2. it helps if you set the DNS suffix to your FQDN


check IP Addresses and DNS set on ALL computers.

you can also use nslookup
Avatar of rwheeler23

ASKER

I really am confused as to the solution. Both images could ping the server AD and I tried adding the suffix and neither helped. Just for the heck of it I turned off the Advanced Firewall on the image that would not connect and then it worked. What is the connection?
I thought firewalls block IP ports. What port does searching for a domain use ?
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks, another tool for the toolbox.
Thank you.