troubleshooting Question

GPO deleted but still being applied. Help!

Avatar of Rudia Plaga
Rudia Plaga asked on
* grouppolicyNetworking
4 Comments1 Solution63 ViewsLast Modified:
My network is a domain controller running 2012r2, and a member server joined to the domain running 2016, configured as an RDS terminal server. I created a group policy object that would hide the c:\ drive as a test. I didn't reset the GPO back to the original configuration before I deleted it.  Now I have lost the c:\ drive in my computer, on the domain controller, the RDS terminal server and one domain connected workstation. The GPO is deleted, but is still being applied. I tried to recreate the GPO with the correct configuration, but it did not restore the c:\ drive in my computer on any of the machines. I also looked in the policy folder inside sysvol, but there was no registry entry for the hide drive GPO. I ran gpresult, and on the html report, you can see the GPO is still being applied. I have included a screenshot of the gpresult output and the text file output. I am reading the forums, but nothing is restoring the c:\ drive. Can someone assist me with restoring the c:\ drive to the servers and the workstation. Thank you very much.



ASKER CERTIFIED SOLUTION
Darrell Porter
Enterprise Business Process Architect

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros