CiSCO CME calls issue

Hi,
I have a big problem with Cisco voip configuration. I have two CME router which is connected by IPsec over gre tunnel vpn. The flow between router Irak and router CI is correct but we can not make any calls, we heard a busy tone. However the calls between Router CI and Router Irak work well.
I don't know how to fix this issue. I need your help please.

Best Regards,
puttyrouterci.log
puttyirak.log
BTOB TELECOMAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

buckethead34Commented:
You are no natting the SIP traffic on the CI router ( disabling SIP-ALG). I would do the same on the Irak router. This is a common issue.

no ip nat service sip tcp port 5060
no ip nat service sip udp port 5060
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocol Security

From novice to tech pro — start learning today.