OWA 440 Login Timeout SBS 2011

Hello

I have a old SBS2011 Server with Exchange 2010

I cannot access anymore to OWA. I get a message "440 Login Timeout"

I already tried to reset owa & ecp virtual directories and reinstalled IIS 7

The problem is still present

Any idea?

Best regards

Maxime
Maxime TrägerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Maxime TrägerAuthor Commented:
Hello

already doublechecked it
I don't have the error on Shell

BR
Ibrahim BennaTechnology LeadCommented:
Have you tried resetting the IUSR and IWAM account passwords?

http://cyberst0rm.blogspot.com/2010/10/how-to-fix-error-440-login-timeout-with.html
5 Ways Acronis Skyrockets Your Data Protection

Risks to data security are risks to business continuity. Businesses need to know what these risks look like – and where they can turn for help.
Check our newest E-Book and learn how you can differentiate your data protection business with advanced cloud solutions Acronis delivers

Maxime TrägerAuthor Commented:
Yes but it is a IIS 7.0 and this procedure doesn't work as these accounts are service hidden accounts
Tom CieslikIT EngineerCommented:
Did you try this ?

Go to Administrative Tools and click Internet Information Services (IIS) Manager
Expand Server Name
Expand Sites
Select Default Web Site
Double click Authorization Rules
Click on Add Allow Rule
Select All users and click on OK

RESTART IIS and Transport service
Maxime TrägerAuthor Commented:
still doesnt work :(
WORKS2011Managed IT Services, Cyber Security, BackupCommented:
Did you upgrade to IIS7 by choice? I'm curious if doing so created this issue? I still manage quite a few SBS2011 environments and I've never upgraded to IIS7 for reasons it could create instability.

What logs messages are you getting for exchange and IIS? Please share them.
Shreedhar EtteCommented:
Hi Maxime,

Were you able to make any progress with issue? If no then only option to try is to reintall CAS Role.

Before reintall make sure take the full backup of the SBS2011 server.

Please refer the article on how to "Reinstall the Client Access Role in Windows Small Business Server 2011 Standard" :
https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-essentials-sbs/gg680344%28v%3dws.11%29
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.