OWA 440 Login Timeout SBS 2011

Maxime Träger
Maxime Träger used Ask the Experts™
on
Hello

I have a old SBS2011 Server with Exchange 2010

I cannot access anymore to OWA. I get a message "440 Login Timeout"

I already tried to reset owa & ecp virtual directories and reinstalled IIS 7

The problem is still present

Any idea?

Best regards

Maxime
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:

Author

Commented:
Hello

already doublechecked it
I don't have the error on Shell

BR

Commented:
Have you tried resetting the IUSR and IWAM account passwords?

http://cyberst0rm.blogspot.com/2010/10/how-to-fix-error-440-login-timeout-with.html
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Yes but it is a IIS 7.0 and this procedure doesn't work as these accounts are service hidden accounts
Tom CieslikIT Engineer
Distinguished Expert 2017

Commented:
Did you try this ?

Go to Administrative Tools and click Internet Information Services (IIS) Manager
Expand Server Name
Expand Sites
Select Default Web Site
Double click Authorization Rules
Click on Add Allow Rule
Select All users and click on OK

RESTART IIS and Transport service

Author

Commented:
still doesnt work :(
WORKS2011Managed IT Services, Cyber Security, Backup

Commented:
Did you upgrade to IIS7 by choice? I'm curious if doing so created this issue? I still manage quite a few SBS2011 environments and I've never upgraded to IIS7 for reasons it could create instability.

What logs messages are you getting for exchange and IIS? Please share them.
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:
Hi Maxime,

Were you able to make any progress with issue? If no then only option to try is to reintall CAS Role.

Before reintall make sure take the full backup of the SBS2011 server.

Please refer the article on how to "Reinstall the Client Access Role in Windows Small Business Server 2011 Standard" :
https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-essentials-sbs/gg680344%28v%3dws.11%29

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial