force ownership of files so they can be copied/moved to another drive?

I am trying to copying some files but, I am getting access denied. I have tried to take ownership of the files through the advanced ownership option but, I still get access denied. I there a way to force ownership so they can be copied/moved to another drive? The PC is running Windows 7.
jfhollowaySr. Systems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sebastian TalmonSystem Engineer Datacenter SolutionsCommented:
You can try robocopy with the /zb switch. It should be able to copy or move files without taking ownership first:

https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/robocopy

(robocopy is also available on Windows 7)
SteveCommented:
are you logged in as a local admin on the PC?
JohnBusiness Consultant (Owner)Commented:
If the files are in USERS, then make a folder c:\temp and copy the files to c:\temp.  Then move them to the other machine.  Easier than security settings on USERS.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

N8iveITCommented:
What everyone already said but ... I will say I have seen in one case where the ownership could not be regained and basically we went to the proverbial (1) reload OS and (2) using the latest backup copy.
jfhollowaySr. Systems AdministratorAuthor Commented:
Thanks for all of the replies. Robocopy isn't able to access the directories or files (I also tried xxcopy). I am logged in as the local admin. I am unable to move the files to another directories because I am getting access denied to the folder\files.
jfhollowaySr. Systems AdministratorAuthor Commented:
I was able to resolve the problem with an app called Permissions Time Machine. I installed it and it reset the rights to the files\folders so now I have ownership of the files/folders. It's a little cumbersome to use but, it fixed the problem.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jfhollowaySr. Systems AdministratorAuthor Commented:
Thanks everyone
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.