How to fix SharePoint showing HTML Markup in Google Chrome

When IT Tasks are submitted to SharePoint in IE, and then modified in Google Chrome, they show up with HTML mark up. This is only an issue with Chrome. I have verified that rich text is enabled. How do I resolve this? Please see the screenshots below.
--uc1maxfile01-Users--sebastianmuse-.PNG
--uc1maxfile01-Users--sebastianmuse-.PNG
Mike2015Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike2015Author Commented:
SharePoint 2013
Walter CurtisSharePoint AEDCommented:
You may try to create the column new using the text only option.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mike2015Author Commented:
This immediately resolved issues on new tasks. I will have to manually edit older tasks, but this was very helpful.
Walter CurtisSharePoint AEDCommented:
thanks, glad that helped...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.