We help IT Professionals succeed at work.

Windows 10 domain pc restarts to "Other User"

Josh Dickson
Josh Dickson asked
on
266 Views
Last Modified: 2019-01-08
I have a Windows 10 PC that is connected to a domain in a small office. For the last month one of the PC's restarts with the login screen being "other user". I can still put in the domain users credentials in & log in just fine, but the user would like it to default the his user account. I'm not finding much on Google; we don't want to reset the pc, or wipe the system. Any ideas?....Thanks!
Comment
Watch Question

SteveArchitect/Designer
CERTIFIED EXPERT

Commented:
Easy fix for this is to remove and re-add to the domain. Should fix it and doesn't cause any lasting issues.

Author

Commented:
If I do that will the user profile need to be created(we have several network programs/email/etc that I would like to avoid setting up again) Thanks for the reply!
Iamthecreator OMIT/EE Solution Guide
CERTIFIED EXPERT

Commented:
If I do that will the user profile need to be created(we have several network programs/email/etc that I would like to avoid setting up again) Thanks for the reply!

When  you rejoin the domain you will find the desktop along with all the applications intact.
Iamthecreator OMIT/EE Solution Guide
CERTIFIED EXPERT

Commented:
On the concerned machine check the value for the following registry

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI
LastLoggedOnDisplayName
LastLoggedOnSamUser
LastLoggedOnUser

Does it show you the domain username ?

What is the value set for the following ?
IsFirstLogonAfterSignOut

It will show you 'Other User' if the value is set to 0
SteveArchitect/Designer
CERTIFIED EXPERT

Commented:
If I do that will the user profile need to be created(we have several network programs/email/etc that I would like to avoid setting up again) Thanks for the reply!
Nope. user profile is not affected.

Author

Commented:
Hi,

What is the value set for the following ?
IsFirstLogonAfterSignOut

This value was set to 0; I changed it to 1 & restarted but still no change:

LastLoggedOnDisplayName      Tom
LastLoggedOnSamUser              Domain\Tom
LastLoggedOnUser                       Domain\Tom

Any ideas? Thanks
IT/EE Solution Guide
CERTIFIED EXPERT
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION

Author

Commented:
Thank you so much for all of your help! Security policy:

Run secpol.msc. Navigate to Security Settings > Local Policies > Security Options.
Check to see if the following is enabled and active:
 Interactive Logon: Do not display last username.

I've never used EE before; flipping awesome stuff!