Windows 10 x64 Build 1803, Bitlocker Enabled after fresh install

We are running into a strange issue with Windows 10 x64 Build 1803. When we install Windows from scratch and we chose an offline account it shows the C drive with BitLocker Encrypted. I could see this happening if I logged in with a Microsoft account but not with a local account. See Pictures below. What can I do to fix this issue?

BitLocker01.PNGBitLocker02.PNGDell Latitude E5590
Windows 10 x64 Build 1803

Referance From Microsoft's website.
"Note: BitLocker automatic device encryption is enabled only after users sign in with a Microsoft Account or an Azure Active Directory account. BitLocker automatic device encryption is not enabled with local accounts, in which case BitLocker can be manually enabled using the BitLocker Control Panel."
ITSysTechSenior Systems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sam Simon NasserIT Support ProfessionalCommented:
as it says, it's waiting for activation, so it's not really enabled! This also happens if you bios/motherboard have security devices like (trusted platform module) or something like this. check your bios to disable it.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The observed behavior has nothing to do with a tpm being present or not.
It should, as the author says, not be seen when using local accounts, only.

"Waiting for activation" means, that bitlocker has pre-provisioned the drive, which would be expected, when you use custom installations together with windows deployment. Do you? So your "install from scratch", how does it look like?

We never see that, never ever, and I work with bitlocker for over a decade and with win10 right from the start.
ITSysTechSenior Systems AdministratorAuthor Commented:
Here is what I found in the bios.

Mcknife, we have tried both installations from scratch and custom installs and we get the same behavior. Dell has no idea why this is happening and this is from their top level engineers.

ITSysTechSenior Systems AdministratorAuthor Commented:
I turned off TPM and reinstalled Windows and the "Bit Locker Encrypted" is gone. This still makes no sense because on other computers it is enabled and the "Bit Locker Encrypted" does not show up enabled.
ITSysTechSenior Systems AdministratorAuthor Commented:
Turning off the TPM worked.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.