Missing emails by default.

All of a sudden, starting yesterday, my inbox shows very few of my emails.  To see the 145 emails I have to "Search mail" my email address... then my emails appear.

I've attached a picture of what shows when I search my email address... the red squares indicate the emails that show by default.
Gmail issueIn all, 145 emails show when I search my email address... they used to show all the time.
I am using Chrome.
Sheldon LivingstonConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Iamthecreator OMIT Admin/EE Solution GuideCommented:
Are you using Labels?
What if you click on ALL MAIL?
Sheldon LivingstonConsultantAuthor Commented:
It almost looks like many of the emails NOT showing are, somehow, missing the inbox label.
Iamthecreator OMIT Admin/EE Solution GuideCommented:
Go to the "ALL MAIL" view.
Select all the email and then the option to "Move to INBOX".
Let me know if you need a screenshot.
David FavorLinux/LXD/WordPress/Hosting SavantCommented:
As Iamthecreator suggested, click All Mail (left menu) which will clear any sorting which might be set.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Gmail

From novice to tech pro — start learning today.